<!DOCTYPE html>
<html lang="en-GB" class="no-js">

<head>
<meta charset="UTF-8" />
<title>Silly Rennie &#8211; The Flag in the Wind</title>
<meta name='robots' content='max-image-preview:large' />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="generator" content="Brigsby 1.9.14" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Flag in the Wind &raquo; Feed" href="https://scotsindependent.scot/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="The Flag in the Wind &raquo; Comments Feed" href="https://scotsindependent.scot/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="The Flag in the Wind &raquo; Silly Rennie Comments Feed" href="https://scotsindependent.scot/?feed=rss2&#038;p=3023" />
<link rel="pingback" href="https://scotsindependent.scot/xmlrpc.php" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scotsindependent.scot\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://scotsindependent.scot/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='hoot-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C400i%2C700%2C700i%2C800&#038;subset=latin' media='all' />
<link rel='stylesheet' id='hybrid-gallery-css'  href='https://scotsindependent.scot/wp-content/themes/brigsby/hybrid/css/gallery.min.css?ver=4.0.0' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://scotsindependent.scot/wp-content/themes/brigsby/hybrid/extend/css/font-awesome.css?ver=5.0.10' media='all' />
<link rel='stylesheet' id='hybridextend-style-css'  href='https://scotsindependent.scot/wp-content/themes/brigsby/style.css?ver=1.9.14' media='all' />
<style id='hybridextend-style-inline-css'>
.hgrid {
	max-width: 1260px;
} 
a {
	color: #1f4f7b;
} 
.accent-typo {
	background: #1f4f7b;
	color: #ffffff;
} 
.invert-typo {
	color: #ffffff;
} 
.enforce-typo {
	background: #ffffff;
} 
input[type="submit"], #submit, .button {
	background: #1f4f7b;
	color: #ffffff;
} 
input[type="submit"]:hover, #submit:hover, .button:hover, input[type="submit"]:focus, #submit:focus, .button:focus {
	background: #1b466c;
	color: #ffffff;
} 
body {
	background-color: #1f4f7b;
} 
#page-wrapper {
	background: #ffffff;
} 
#site-title {
	font-family: "Open Sans", sans-serif;
} 
.site-logo-with-icon #site-title i {
	font-size: 50px;
} 
.site-logo-mixed-image img {
	max-width: 200px;
} 
.entry-footer .entry-byline {
	color: #1f4f7b;
} 
.lSSlideOuter .lSPager.lSpg > li:hover a, .lSSlideOuter .lSPager.lSpg > li.active a {
	background-color: #1f4f7b;
} 
.frontpage-area.module-bg-accent {
	background-color: #1f4f7b;
} 
.content-block-style4 .content-block-icon.icon-style-none {
	color: #1f4f7b;
} 
#infinite-handle span,.lrm-form a.button, .lrm-form button, .lrm-form button[type=submit], .lrm-form #buddypress input[type=submit], .lrm-form input[type=submit] {
	background: #1f4f7b;
	color: #ffffff;
} 
.woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce nav.woocommerce-pagination ul li a:hover {
	color: #1f4f7b;
}
</style>
<script type='text/javascript' src='https://scotsindependent.scot/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://scotsindependent.scot/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://scotsindependent.scot/wp-content/themes/brigsby/js/modernizr.custom.js?ver=2.8.3' id='modernizr-js'></script>
<link rel="https://api.w.org/" href="https://scotsindependent.scot/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="https://scotsindependent.scot/index.php?rest_route=/wp/v2/posts/3023" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scotsindependent.scot/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scotsindependent.scot/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://scotsindependent.scot/?p=3023" />
<link rel='shortlink' href='https://scotsindependent.scot/?p=3023' />
<link rel="alternate" type="application/json+oembed" href="https://scotsindependent.scot/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fscotsindependent.scot%2F%3Fp%3D3023" />
<link rel="alternate" type="text/xml+oembed" href="https://scotsindependent.scot/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fscotsindependent.scot%2F%3Fp%3D3023&#038;format=xml" />
<style type='text/css'>
#widget-collapsarch-2-top span.collapsing.archives {
        border:0;
        padding:0; 
        margin:0; 
        cursor:pointer;
} 

#widget-collapsarch-2-top h3 span.sym {float:right;padding:0 .5em}
#widget-collapsarch-2-top li.collapsing.archives a.self {font-weight:bold}
#widget-collapsarch-2-top:before {content:'';} 
#widget-collapsarch-2-top li.collapsing.archives.expand:before {content:'';} 
#widget-collapsarch-2-top li.collapsing.archives.expand,
#widget-collapsarch-2-top li.collapsing.archives.collapse {
       list-style:none;
       padding:0 0 0 .9em;
       margin-left:-1em;
       text-indent:-1.1em;
}
#widget-collapsarch-2-top li.collapsing.archives.item {
  padding:0;
  text-indent:0;
}

#widget-collapsarch-2-top li.collapsing.archives .sym {
   cursor:pointer;
   font-size:1.2em;
   font-family:Arial, Helvetica, sans-serif;
    padding-right:5px;}
</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//scotsindependent.scot/?wordfence_lh=1&hid=E56784E5D869D275F2B177F0BC7A609A');
</script><link rel="icon" href="https://scotsindependent.scot/wp-content/uploads/2015/02/cropped-Saltire-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://scotsindependent.scot/wp-content/uploads/2015/02/cropped-Saltire-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://scotsindependent.scot/wp-content/uploads/2015/02/cropped-Saltire-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://scotsindependent.scot/wp-content/uploads/2015/02/cropped-Saltire-270x270.jpg" />
		<style id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.sidebar .widget {
      border-bottom: 1px solid #1F4F7B;
}		</style>
		</head>

<body class="wordpress ltr en en-gb parent-theme y2021 m06 d03 h16 thursday logged-out wp-custom-logo singular singular-post singular-post-3023 post-template-default brigsby" dir="ltr" itemscope="itemscope" itemtype="https://schema.org/Blog">

	
	<a href="#main" class="screen-reader-text">Skip to content</a>

	<div id="page-wrapper" class=" hgrid site-boxed page-wrapper sitewrap-wide-right sidebarsN sidebars1 hoot-cf7-style hoot-mapp-style hoot-jetpack-style">

		
		<header id="header" class="site-header header-layout-primary-none header-layout-secondary-bottom" role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

			
			<div id="header-primary" class=" header-part header-primary-none">
				<div class="hgrid">
					<div class="table hgrid-span-12">
							<div id="branding" class="site-branding branding table-cell-mid">
		<div id="site-logo" class="site-logo-image">
			<div id="site-logo-image" ><div id="site-title" class="site-title" itemprop="headline"><a href="https://scotsindependent.scot/" class="custom-logo-link" rel="home"><img width="1200" height="288" src="https://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1.jpg" class="custom-logo" alt="The Flag in the Wind" srcset="https://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1.jpg 1200w, https://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1-150x36.jpg 150w, https://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1-300x72.jpg 300w, https://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1-768x184.jpg 768w, https://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1-1024x246.jpg 1024w, https://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1-425x102.jpg 425w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></div></div><h2 class="site-description" id="site-description" itemprop="description">A weekly online newspaper bringing you information on the political scene in Scotland: part of the monthly Scots Independent.</h2>		</div>
	</div><!-- #branding -->
						</div>
				</div>
			</div>

					<div id="header-supplementary" class=" header-part header-supplementary-bottom header-supplementary-center">
			<div class="hgrid">
				<div class="hgrid-span-12">
						<div class="screen-reader-text">Secondary Navigation Menu</div>
	<nav id="menu-secondary" class="menu menu-secondary nav-menu mobilemenu-inline mobilesubmenu-click" role="navigation" aria-label="Full width Menu Area (below logo) Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<a class="menu-toggle" href="#"><span class="menu-toggle-text">Menu</span><i class="fas fa-bars"></i></a>

		<ul id="menu-secondary-items" class="menu-items sf-menu menu"><li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-221"><a href="http://scotsindependent.scot">Home</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246"><a href="https://scotsindependent.scot/?page_id=19">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="https://scotsindependent.scot/?page_id=97">Our story so far</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="https://scotsindependent.scot/?page_id=102">Meet the staff</a></li>
	<li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248"><a href="https://scotsindependent.scot/?page_id=65">Contributors</a></li>
</ul>
</li>
<li id="menu-item-251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-251"><a href="https://scotsindependent.scot/?page_id=105">The Oliver Brown Award</a>
<ul class="sub-menu">
	<li id="menu-item-252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://scotsindependent.scot/?page_id=109">About Oliver Brown</a></li>
	<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="https://scotsindependent.scot/?page_id=116">Previous Recipients</a></li>
	<li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="https://scotsindependent.scot/?page_id=107">2014 Award Ceremony</a></li>
</ul>
</li>
<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://scotsindependent.scot/FWShop/shop/">Shop</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227"><a href="https://scotsindependent.scot/?cat=8">Political News</a></li>
<li id="menu-item-948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-948"><a href="https://scotsindependent.scot/?page_id=945">Book Reviews</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247"><a href="https://scotsindependent.scot/?page_id=68">Contact Us</a></li>
<li id="menu-item-255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-255"><a href="https://scotsindependent.scot/?page_id=132">Links</a>
<ul class="sub-menu">
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://scotsindependent.scot/?page_id=135">Scottish Government</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256"><a href="https://scotsindependent.scot/?page_id=141">Scottish Industry</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="https://scotsindependent.scot/?page_id=139">Environment</a></li>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://scotsindependent.scot/?page_id=137">Tourism</a></li>
</ul>
</li>
</ul>
	</nav><!-- #menu-secondary -->
					</div>
			</div>
		</div>
		
		</header><!-- #header -->

		
		<div id="main" class=" main">
			

<div class="hgrid main-content-grid">

	
	<main id="content" class="content  hgrid-span-8 has-sidebar layout-wide-right " role="main">

		
				<div id="loop-meta" class=" loop-meta-wrap pageheader-bg-default">
					<div class="hgrid">

						<div class=" loop-meta  hgrid-span-12" itemscope="itemscope" itemtype="https://schema.org/WebPageElement">
							<div class="entry-header">

																<h1 class=" loop-title entry-title" itemprop="headline">Silly Rennie</h1>

								<div class=" loop-description" itemprop="text"><div class="entry-byline"> <div class="entry-byline-block entry-byline-author"> <span class="entry-byline-label">By:</span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><a href="https://scotsindependent.scot/?author=8" title="Posts by Tricia Wallace" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Tricia Wallace</span></a></span> </div> <div class="entry-byline-block entry-byline-date"> <span class="entry-byline-label">On:</span> <time class="entry-published updated" datetime="2021-06-03T16:00:00+00:00" itemprop="datePublished" title="Thursday, June 3, 2021, 4:00 pm">3 June 2021</time> </div> <div class="entry-byline-block entry-byline-cats"> <span class="entry-byline-label">In:</span> <a href="https://scotsindependent.scot/?cat=132" rel="category">Stephen Bird</a> </div> <div class="entry-byline-block entry-byline-comments"> <span class="entry-byline-label">With:</span> <a href="https://scotsindependent.scot/?p=3023#respond" class="comments-link" itemprop="discussionURL">0 Comments</a> </div><span class="entry-publisher" itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Flag in the Wind"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="288"></span></span></div><!-- .entry-byline --></div><!-- .loop-description -->
							</div><!-- .entry-header -->
						</div><!-- .loop-meta -->

					</div>
				</div>

			
			<div id="content-wrap">

				<div class="entry-featured-img-wrap"></div>
	<article id="post-3023" class="entry author-triciafw post-3023 post type-post status-publish format-standard category-stephen-bird" itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost">

		<div class="entry-content" itemprop="articleBody">

			<div class="entry-the-content">
				
<p><strong>Shambles, served three ways!</strong></p>



<p>When it comes time for the history of how Independence was won to be written, one name will probably be missing and I think that’s a shame.</p>



<p>One man has taken a Party from being both a stalwart of the case for Home Rule, a partner in Government and a considerable election winning machine and almost single handed reduced it to the most unthinking of Unionist parties, not even recognised as a Party at Holyrood and a deposit losing shambles.&nbsp;</p>



<p>Truly we have much to be grateful for that Willie Rennie ever stood for election!</p>



<p>For those of us of a certain vintage the Liberals were the Party which kept the Home Rule flag flying through real politicians like Jo Grimmond and Russel Johnston. For many years we could only dream of overtaking the Liberals, so entrenched were they in large areas of Scotland as defenders of the Home Rule cause. When we finally put them in the rear view mirror, they were still in many ways more influential because their lack of a core purpose made compromise easy.</p>



<p>It’s educational to track the decline of the LibDems over the years.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="868" height="508" src="https://scotsindependent.scot/wp-content/uploads/2021/06/image-1.jpeg" alt="" class="wp-image-3026" srcset="https://scotsindependent.scot/wp-content/uploads/2021/06/image-1.jpeg 868w, https://scotsindependent.scot/wp-content/uploads/2021/06/image-1-300x176.jpeg 300w, https://scotsindependent.scot/wp-content/uploads/2021/06/image-1-150x88.jpeg 150w, https://scotsindependent.scot/wp-content/uploads/2021/06/image-1-768x449.jpeg 768w, https://scotsindependent.scot/wp-content/uploads/2021/06/image-1-425x249.jpeg 425w" sizes="(max-width: 868px) 100vw, 868px" /></figure>



<p>For the first three elections to the Scottish Parliament the LibDems could credibly claim to be one of the architects of the parliament and supporters of strengthening int’s powers. Arguably Tavish Scott laid the groundwork for the decline in 2007 by the farcical refusal to enter negotiations with Alex Salmond unless Independence was taken off the table. Being all things to all people was easy until the moment when a hard choice had to be made and the LibDems have been utterly unable to rise to the challenge of history.</p>



<p>The 2011 election was the first with Rennie as leader and the figures speak for themselves. He fought a campaign which was fiercely opposed to an Independence Referendum when it was clear that people were attracted to the idea and 12 of his colleagues paid the political price.&nbsp;</p>



<p>Since then, we have seen that opposition harden but it’s hard to claim to be liberal or democratic when your main campaign issue is stopping the people of Scotland choosing their own destiny at the ballot box. But not only has he been incapable of learning he has now brought them to the point where they are no longer even regarded as a Political Group in the Parliament. I have no doubt however the BBC will still give them time and space they no longer deserve.</p>



<p>Rennie has roped himself and his diminishing party to a bandwagon which is firmly in the hands of the tories but he is so utterly inflexible that he cannot see the tide of history. To admit to such an error of judgement is beyond his capacity. It says much for the state of their party that not even the foul mouthed Cole-Hamilton can be bothered challenging for the “top job”.</p>



<p>There has been much excited talk about the disgraceful behaviour of Martin Bashir and the BBC in the wake of the Dyson Report. One singular factor stands out for me. Had Bashir believed that this kind of behaviour would, if it had been highlighted, have resulted in his summary dismissal and the ruin of his reputation as a young and rising journalist, would he have taken those risks?</p>



<p>The answer lies in the way the BBC punished the whistle blowers and cleared the wrongdoer and in the way Tony Hall was so anxious to cover up.&nbsp;</p>



<p>This speaks to the systemic failure of the BBC to uphold any kind of honesty, impartiality or balance in it’s “journalism” Arguably this leads to the bias we have become so familiar with in Scotland and especially on the YES side of the debate.</p>



<p>In much the same way the revelations from Dominic Cummings come as no surprise to anyone who has been paying attention. It matters little in many ways, who was telling the most and biggest lies or who was the most devious or incompetent in the Government. What matters is that they are utterly incapable of seeing beyond the end of their bank statement and the health and safety of the people matters not a whit. Yes, Boris is unfit for the job he holds. Just as Cummings was unfit for his and Hancock, Gove et al are in the same boat.</p>



<p>Much as been written and said about the need to demonstrate the “why” of Independence but the behaviour of this bunch of misfits makes a far more compelling case than ever we could. <br><a rel="noreferrer noopener" href="https://www.huffingtonpost.co.uk/entry/ian-hislop-dominic-cummings-have-i-got-news-for-you_uk_60b215fce4b02a79db8e0f7e" target="_blank"><strong>Ian Hislop Savages ‘Idiot’ Dominic Cummings In Brutal Have Got News For You Take Down | HuffPost UK (huffingtonpost.co.uk)</strong></a></p>
			</div>
					</div><!-- .entry-content -->

		<div class="screen-reader-text" itemprop="datePublished" itemtype="https://schema.org/Date">2021-06-03</div>

		
	</article><!-- .entry -->


			</div><!-- #content-wrap -->

			
	<div class="loop-nav">
		<div class="prev">Previous Post: <a href="https://scotsindependent.scot/?p=3018" rel="prev">The Map to a Fairer Scotland</a></div>			</div><!-- .loop-nav -->



<section id="comments-template">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=3023#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://scotsindependent.scot/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3023' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='b7752f5294860b2d67703baea906d091';
hf1V='855407946b9d2e130c0aa8630d298a39';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form>	</div><!-- #respond -->
	
</section><!-- #comments-template -->
	</main><!-- #content -->

	
	
	<aside id="sidebar-primary" class="sidebar sidebar-primary hgrid-span-4 layout-wide-right " role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">

		<section id="text-14" class="widget widget_text"><h3 class="widget-title">Latest Issue</h3>			<div class="textwidget"><p><img loading="lazy" class="alignnone size-medium wp-image-3005" src="https://scotsindependent.scot/wp-content/uploads/2021/05/May-SI-page-1-244x300.jpg" alt="" width="244" height="300" srcset="https://scotsindependent.scot/wp-content/uploads/2021/05/May-SI-page-1-244x300.jpg 244w, https://scotsindependent.scot/wp-content/uploads/2021/05/May-SI-page-1-833x1024.jpg 833w, https://scotsindependent.scot/wp-content/uploads/2021/05/May-SI-page-1-122x150.jpg 122w, https://scotsindependent.scot/wp-content/uploads/2021/05/May-SI-page-1-768x944.jpg 768w, https://scotsindependent.scot/wp-content/uploads/2021/05/May-SI-page-1-425x522.jpg 425w, https://scotsindependent.scot/wp-content/uploads/2021/05/May-SI-page-1.jpg 1137w" sizes="(max-width: 244px) 100vw, 244px" /></p>
<p><a href="https://scotsindependent.scot/FWShop/product/issue-1107-may-2021/">Purchase here</a></p>
</div>
		</section><section id="text-2" class="widget widget_text"><h3 class="widget-title">Subscribe Now</h3>			<div class="textwidget"><p>Subscribe to our monthly printed newspaper</p>
<p><a href="https://scotsindependent.scot/FWShop/product/annual-12-month-subscription/">Standard Subscription</a></p>
<p><a href="https://scotsindependent.scot/FWShop/product/fellowship/">Join the Fellowship</a></p>
</div>
		</section><section id="text-12" class="widget widget_text">			<div class="textwidget">Content of the Flag in the Wind is the copyright of the Scots Independent Newspaper which has been owned, edited and printed in Scotland since November 1926.</div>
		</section><section id="text-13" class="widget widget_text">			<div class="textwidget"><p><a href="http://scotsindependent.scot/?page_id=1782">Delivery Information</a></p>
<p><a href="http://scotsindependent.scot/?page_id=1784">Privacy Policy</a></p>
<p><a href="http://scotsindependent.scot/?page_id=1786">Terms and Conditions</a></p>
</div>
		</section>
	</aside><!-- #sidebar-primary -->

	

</div><!-- .hgrid -->

		</div><!-- #main -->

		
		
<footer id="footer" class="site-footer  footer hgrid-stretch highlight-typo inline-nav" role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
	<div class="hgrid">
					<div class="hgrid-span-12 footer-column">
							</div>
			</div>
</footer><!-- #footer -->


			<div id="post-footer" class="post-footer  hgrid-stretch highlight-typo linkstyle">
		<div class="hgrid">
			<div class="hgrid-span-12">
				<p class="credit small">
					© 2021 <!--default-->Scots Independent (Newspapers) Ltd 				</p><!-- .credit -->
			</div>
		</div>
	</div>

	</div><!-- #page-wrapper -->

	
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='b7752f5294860b2d67703baea906d091';
hf4V='855407946b9d2e130c0aa8630d298a39';
cm4S="form[action='https://scotsindependent.scot/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script type='text/javascript' src='https://scotsindependent.scot/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://scotsindependent.scot/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://scotsindependent.scot/wp-content/themes/brigsby/js/jquery.superfish.js?ver=1.7.5' id='jquery-superfish-js'></script>
<script type='text/javascript' src='https://scotsindependent.scot/wp-content/themes/brigsby/js/jquery.fitvids.js?ver=1.1' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://scotsindependent.scot/wp-content/themes/brigsby/js/jquery.parallax.js?ver=1.4.2' id='jquery-parallax-js'></script>
<script type='text/javascript' src='https://scotsindependent.scot/wp-content/themes/brigsby/js/hoot.theme.js?ver=1.9.14' id='hoot-theme-js'></script>
<script type='text/javascript' src='https://scotsindependent.scot/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://scotsindependent.scot/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

</body>
</html>
<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-06-03 16:01:56 -->