<!DOCTYPE html>
<html lang="en-GB" class="no-js">

<head>
<meta charset="UTF-8" />
<title>Spoilt for Choice &#8211; The Flag in the Wind</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="generator" content="Brigsby 1.9.4" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Flag in the Wind &raquo; Feed" href="http://scotsindependent.scot" />
<link rel="alternate" type="application/rss+xml" title="The Flag in the Wind &raquo; Comments Feed" href="http://scotsindependent.scot/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="The Flag in the Wind &raquo; Spoilt for Choice Comments Feed" href="http://scotsindependent.scot/?feed=rss2&#038;p=2828" />
<link rel="pingback" href="http://scotsindependent.scot/xmlrpc.php" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/scotsindependent.scot\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://scotsindependent.scot/wp-includes/css/dist/block-library/style.min.css?ver=5.5' media='all' />
<link rel='stylesheet' id='hoot-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C400i%2C700%2C700i%2C800&#038;subset=latin' media='all' />
<link rel='stylesheet' id='hybrid-gallery-css'  href='http://scotsindependent.scot/wp-content/themes/brigsby/hybrid/css/gallery.min.css?ver=4.0.0' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://scotsindependent.scot/wp-content/themes/brigsby/hybrid/extend/css/font-awesome.css?ver=5.0.10' media='all' />
<link rel='stylesheet' id='hybridextend-style-css'  href='http://scotsindependent.scot/wp-content/themes/brigsby/style.css?ver=1.9.4' media='all' />
<style id='hybridextend-style-inline-css'>
.hgrid {
	max-width: 1260px;
} 
a {
	color: #1f4f7b;
} 
.accent-typo {
	background: #1f4f7b;
	color: #ffffff;
} 
.invert-typo {
	color: #ffffff;
} 
.enforce-typo {
	background: #ffffff;
} 
input[type="submit"], #submit, .button {
	background: #1f4f7b;
	color: #ffffff;
} 
input[type="submit"]:hover, #submit:hover, .button:hover, input[type="submit"]:focus, #submit:focus, .button:focus {
	background: #1b466c;
	color: #ffffff;
} 
body {
	background-color: #1f4f7b;
} 
#page-wrapper {
	background: #ffffff;
} 
#site-title {
	font-family: "Open Sans", sans-serif;
} 
.site-logo-with-icon #site-title i {
	font-size: 50px;
} 
.site-logo-mixed-image img {
	max-width: 200px;
} 
.entry-footer .entry-byline {
	color: #1f4f7b;
} 
.lSSlideOuter .lSPager.lSpg > li:hover a, .lSSlideOuter .lSPager.lSpg > li.active a {
	background-color: #1f4f7b;
} 
.frontpage-area.module-bg-accent {
	background-color: #1f4f7b;
} 
.content-block-style4 .content-block-icon.icon-style-none {
	color: #1f4f7b;
} 
#infinite-handle span,.lrm-form a.button, .lrm-form button, .lrm-form button[type=submit], .lrm-form #buddypress input[type=submit], .lrm-form input[type=submit] {
	background: #1f4f7b;
	color: #ffffff;
}
</style>
<script type='text/javascript' src='http://scotsindependent.scot/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/themes/brigsby/js/modernizr.custom.js?ver=2.8.3' id='modernizr-js'></script>
<link rel="https://api.w.org/" href="http://scotsindependent.scot/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="http://scotsindependent.scot/index.php?rest_route=/wp/v2/posts/2828" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://scotsindependent.scot/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://scotsindependent.scot/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Back to School' href='http://scotsindependent.scot/?p=2825' />
<link rel="canonical" href="http://scotsindependent.scot/?p=2828" />
<link rel='shortlink' href='http://scotsindependent.scot/?p=2828' />
<link rel="alternate" type="application/json+oembed" href="http://scotsindependent.scot/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fscotsindependent.scot%2F%3Fp%3D2828" />
<link rel="alternate" type="text/xml+oembed" href="http://scotsindependent.scot/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fscotsindependent.scot%2F%3Fp%3D2828&#038;format=xml" />
<style type='text/css'>
#widget-collapsarch-2-top span.collapsing.archives {
        border:0;
        padding:0; 
        margin:0; 
        cursor:pointer;
} 

#widget-collapsarch-2-top h3 span.sym {float:right;padding:0 .5em}
#widget-collapsarch-2-top li.collapsing.archives a.self {font-weight:bold}
#widget-collapsarch-2-top:before {content:'';} 
#widget-collapsarch-2-top li.collapsing.archives.expand:before {content:'';} 
#widget-collapsarch-2-top li.collapsing.archives.expand,
#widget-collapsarch-2-top li.collapsing.archives.collapse {
       list-style:none;
       padding:0 0 0 .9em;
       margin-left:-1em;
       text-indent:-1.1em;
}
#widget-collapsarch-2-top li.collapsing.archives.item {
  padding:0;
  text-indent:0;
}

#widget-collapsarch-2-top li.collapsing.archives .sym {
   cursor:pointer;
   font-size:1.2em;
   font-family:Arial, Helvetica, sans-serif;
    padding-right:5px;}
</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//scotsindependent.scot/?wordfence_lh=1&hid=E409B97ED7E5B6779273D64311E0E40D');
</script><link rel="icon" href="http://scotsindependent.scot/wp-content/uploads/2015/02/cropped-Saltire-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://scotsindependent.scot/wp-content/uploads/2015/02/cropped-Saltire-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://scotsindependent.scot/wp-content/uploads/2015/02/cropped-Saltire-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://scotsindependent.scot/wp-content/uploads/2015/02/cropped-Saltire-270x270.jpg" />
		<style id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.sidebar .widget {
      border-bottom: 1px solid #1F4F7B;
}		</style>
		</head>

<body class="wordpress ltr en en-gb parent-theme y2020 m08 d23 h19 sunday logged-out wp-custom-logo singular singular-post singular-post-2828 post-template-default" dir="ltr" itemscope="itemscope" itemtype="https://schema.org/Blog">

	
	<a href="#main" class="screen-reader-text">Skip to content</a>

	<div id="page-wrapper" class=" hgrid site-boxed page-wrapper sitewrap-wide-right sidebarsN sidebars1 hoot-cf7-style hoot-mapp-style hoot-jetpack-style">

		
		<header id="header" class="site-header header-layout-primary-none header-layout-secondary-bottom" role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

			
			<div id="header-primary" class=" header-part header-primary-none">
				<div class="hgrid">
					<div class="table hgrid-span-12">
							<div id="branding" class="site-branding branding table-cell-mid">
		<div id="site-logo" class="site-logo-image">
			<div id="site-logo-image" ><div id="site-title" class="site-title" itemprop="headline"><a href="http://scotsindependent.scot/" class="custom-logo-link" rel="home"><img width="1200" height="288" src="http://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1.jpg" class="custom-logo" alt="The Flag in the Wind" loading="lazy" srcset="http://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1.jpg 1200w, http://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1-150x36.jpg 150w, http://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1-300x72.jpg 300w, http://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1-768x184.jpg 768w, http://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1-1024x246.jpg 1024w, http://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1-425x102.jpg 425w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></div></div><h2 class="site-description" id="site-description" itemprop="description">A weekly online newspaper bringing you information on the political scene in Scotland: part of the monthly Scots Independent.</h2>		</div>
	</div><!-- #branding -->
						</div>
				</div>
			</div>

					<div id="header-supplementary" class=" header-part header-supplementary-bottom header-supplementary-center">
			<div class="hgrid">
				<div class="hgrid-span-12">
						<div class="screen-reader-text">Secondary Navigation Menu</div>
	<nav id="menu-secondary" class="menu menu-secondary nav-menu mobilemenu-inline mobilesubmenu-click" role="navigation" aria-label="Full width Menu Area (below logo) Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="menu-toggle"><span class="menu-toggle-text">Menu</span><i class="fas fa-bars"></i></div>

		<ul id="menu-secondary-items" class="menu-items sf-menu menu"><li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-221"><a href="http://scotsindependent.scot">Home</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246"><a href="http://scotsindependent.scot/?page_id=19">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="http://scotsindependent.scot/?page_id=97">Our story so far</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="http://scotsindependent.scot/?page_id=102">Meet the staff</a></li>
	<li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248"><a href="http://scotsindependent.scot/?page_id=65">Contributors</a></li>
</ul>
</li>
<li id="menu-item-251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-251"><a href="http://scotsindependent.scot/?page_id=105">The Oliver Brown Award</a>
<ul class="sub-menu">
	<li id="menu-item-252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://scotsindependent.scot/?page_id=109">About Oliver Brown</a></li>
	<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="http://scotsindependent.scot/?page_id=116">Previous Recipients</a></li>
	<li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="http://scotsindependent.scot/?page_id=107">2014 Award Ceremony</a></li>
</ul>
</li>
<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://scotsindependent.scot/FWShop/shop/">Shop</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227"><a href="http://scotsindependent.scot/?cat=8">Political News</a></li>
<li id="menu-item-948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-948"><a href="http://scotsindependent.scot/?page_id=945">Book Reviews</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247"><a href="http://scotsindependent.scot/?page_id=68">Contact Us</a></li>
<li id="menu-item-255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-255"><a href="http://scotsindependent.scot/?page_id=132">Links</a>
<ul class="sub-menu">
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://scotsindependent.scot/?page_id=135">Scottish Government</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256"><a href="http://scotsindependent.scot/?page_id=141">Scottish Industry</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="http://scotsindependent.scot/?page_id=139">Environment</a></li>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://scotsindependent.scot/?page_id=137">Tourism</a></li>
</ul>
</li>
</ul>
	</nav><!-- #menu-secondary -->
					</div>
			</div>
		</div>
		
		</header><!-- #header -->

		
		<div id="main" class=" main">
			

<div class="hgrid main-content-grid">

	
	<main id="content" class="content  hgrid-span-8 has-sidebar layout-wide-right " role="main">

		
				<div id="loop-meta" class=" loop-meta-wrap pageheader-bg-default">
					<div class="hgrid">

						<div class=" loop-meta  hgrid-span-12" itemscope="itemscope" itemtype="https://schema.org/WebPageElement">
							<div class="entry-header">

																<h1 class=" loop-title entry-title" itemprop="headline">Spoilt for Choice</h1>

								<div class=" loop-description" itemprop="text"><div class="entry-byline"> <div class="entry-byline-block entry-byline-author"> <span class="entry-byline-label">By:</span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><a href="http://scotsindependent.scot/?author=8" title="Posts by Tricia Wallace" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Tricia Wallace</span></a></span> </div> <div class="entry-byline-block entry-byline-date"> <span class="entry-byline-label">On:</span> <time class="entry-published updated" datetime="2020-08-20T16:00:50+00:00" itemprop="datePublished" title="Thursday, August 20, 2020, 4:00 pm">20 August 2020</time> </div> <div class="entry-byline-block entry-byline-cats"> <span class="entry-byline-label">In:</span> <a href="http://scotsindependent.scot/?cat=5" rel="category">Jim Lynch</a> </div> <div class="entry-byline-block entry-byline-comments"> <span class="entry-byline-label">With:</span> <a href="http://scotsindependent.scot/?p=2828#respond" class="comments-link" itemprop="discussionURL">0 Comments</a> </div><span class="entry-publisher" itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Flag in the Wind"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="288"></span></span></div><!-- .entry-byline --></div><!-- .loop-description -->
							</div><!-- .entry-header -->
						</div><!-- .loop-meta -->

					</div>
				</div>

			
			<div id="content-wrap">

				<div class="entry-featured-img-wrap"></div>
	<article id="post-2828" class="entry author-triciafw post-2828 post type-post status-publish format-standard category-jim-lynch" itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost">

		<div class="entry-content" itemprop="articleBody">

			<div class="entry-the-content">
				
<p><strong>What a lot of items to choose from in this week’s Flag, so I thought I would give a few details as to how it was created.</strong></p>



<p><strong>The Flag is an offshoot of the Scots Independent Newspaper. The SI, as we use the shorthand, was founded in November 1926 by Scots living in London.&nbsp; The first page was written by James Clark;&nbsp; I met his son Duncan, at an exhibition of the&nbsp; Scottish Political Archive in Edinburgh.&nbsp; The SNP was not officially in its present form until 1934, approximately 6 months before I was born!</strong></p>



<p><strong>(The Scottish Political Archive is at Stirling University, and is run by my youngest son, Dr Peter Lynch.)</strong></p>



<p><strong>I digress &#8211; back to The Flag, the Internet became all the rage, and the SI Board, of which I was a member, was concerned that new technology was leaving us behind.</strong></p>



<p><strong>It was agreed that we attempt to produce a weekly version, as the SI was, and is still, monthly.&nbsp; The Scottish Parliament had come into being, and Scottish politics had been getting a higher profile – since the SI had been founded in 1926 it had at times been weekly. When I joined the SNP in 1966 in Peterhead Branch the SI was a weekly; I was the instigator of having a copy delivered each week to very barber’s shop, every doctor’s and dentist’s surgery and the bus station, to give their customers something to read.</strong></p>



<p><strong>Fast forward to the late Nineties;&nbsp; the&nbsp; SI had to&nbsp; reduce publishing weekly to monthly, and the SNP National Executive was not supportive of the SI – the Party had owned the paper since it was formed, being a joint venture between the paper and the Party, with ructions at every NEC Meeting (familiar scenario?).&nbsp; It was eventually agreed that the paper would become a private company;&nbsp; to put this in to context, the Managing Director was Dr Robert McIntyre, at that time the SNP Chairman.&nbsp; (I am going back a few years – the first Chairman I met at a reception in his house in Aberdeen in 1968 was Dr Bruce Watson.)&nbsp; After him Robert became Chairman, was succeeded by Jimmy Halliday, then Arthur Donaldson, Billy Wolfe, Gordon Wilson, Alex Salmond, John Swinney, Alex Salmond again, then our current Leader Nicola Sturgeon.</strong></p>



<p><strong>To The Flag, we agreed to get a weekly column going on the Internet;&nbsp; the SI Chairman at that time was Peter Wright, and he agreed with my proposal after I told him my granddaughter was getting taught about the Internet at school!</strong></p>



<p><strong>We looked around, and somehow we got in touch with Alastair McIntyre, the founder of Electric Scotland who lived in Grangemouth. I do not remember how this happened or exactly when but it must have been around 2000 – my eldest granddaughter is now 31.&nbsp; Peter Wright and I had a few meetings with Alastair McIntyre, and Ken Fee, then Editor of the SI.</strong></p>



<p><strong>Alastair McIntyre was insistent that we must publish every week, and this was done and is still being done.</strong></p>



<p><strong>As for content I covered the political side and Peter the cultural one.&nbsp; Every week I sent my copy to Ken Fee before publishing – he was the Editor of the SI, myself just a Director.</strong></p>



<p><strong>We only had two legal threats- one for the cultural side where Peter had attributed the song “Caledonia” to the Gaberlunzie, who had recorded it.&nbsp; We received a letter from a lawyer in Newcastle intending to sue us for a lot of money. This was threatening and Jimmy Halliday, a Board Member, had one of his sons, who was a lawyer in Edinburgh, take action against the aforesaid English lawyer, we never heard from him again.&nbsp; The song was written by Harry Barry, and the Gaberlunzie mollified him.&nbsp; It is a great song and I sang it at my eldest son’s wedding- as is my wont. We corrected the Flag</strong></p>



<p><strong>The other legal issue that came up was a letter from David Steel the Presiding Officer;&nbsp; he said I had accused him of “doctoring” the Minutes of a meeting &nbsp;re the new Scottish Parliament Building, when in fact he had merely&nbsp; edited them.&nbsp; I responded to him and published a retraction, apologising and stating that he had not doctored the Minutes but merely edited them.&nbsp; We heard no more after that.</strong></p>



<p><strong>I have to say that the Flag was not popular with all the SI Board, but I got very little direct criticism.</strong></p>



<p><strong>Alastair McIntyre did not fare as well;&nbsp; he could not get contracts from official sources &nbsp;in Scotland as he published the Flag.&nbsp; He moved, as an economic migrant, to America and flourished, and the last I heard he was in Canada.&nbsp; He was very helpful. However before he sailed into the sunset he trained a replacement; she was Tricia Wallace, daughter of Peter and Marilyn Wright, and she continues to this day.</strong></p>



<p><strong>When I was seeking a name for site, I asked Myra Christie, wife of our Secretary at that time to produce a logo. I thought the letters S &amp; I intertwined, and called the site The Link.&nbsp; She did this, but before I sent the info to Alastair he published the first issue.&nbsp; This used two Saltires, waving, at the top of the page, so really the site named itself; The Flag in the Wind was the biography of John McCormack, a Glasgow Lawyer and one of the founding members of the SNP, and we sought and gained permission to use the name from one of his sons, Professor (Later Sir) Neil McCormack. One of our Directors, Jimmy Halliday, a friend of John McCormack, also a former Chairman of the SNP, spoke to Neil, who was happy to agree.</strong></p>



<p><strong>In the last few weeks I was sad to hear that Myra Christie had died, leaving behind her husband Denholm and three daughters, one&nbsp; of whom , Margaret Hamilton, is the&nbsp; Minutes Secretary of the SI Board and responsible for the website.&nbsp; I passed responsibility over to her when I became&nbsp; the “accidental” Editor of the Scots Independent &#8211; our previous Editors had resigned rather quickly, for reasons we did not quite understand.&nbsp; Jimmy Halliday, who had resumed as Chairman of the SI Board, asked me if I could fill in and I agreed to do it for three months – I lasted another ten years after that!</strong></p>



<p><strong>Pressure from some members of the Board made me hive off the cultural aspect;&nbsp; we were getting a lot of hits from the USA because of that but it was not generating any impact in Scotland.</strong></p>



<p><strong>As is said, that’s a lang road for a short cut, but the political scene today changes by the minute, and the Scots Independent and The Flag in&nbsp; the Wind is run by a small number of people, most of whom are old – guilty my lud!</strong></p>



<h2><strong>Other items</strong></h2>



<p><strong>I am slightly bemused at the fact Ruth Davidson is referred to as a Colonel in the Territorial Army.&nbsp; I know my military days are long gone, but when I was doing my National Service, the most senior officer in the First Battalion of the Black Watch (The Gallant Forty Twa) was Lieutenant Colonel</strong></p>



<p><strong>D MacNeil Rose DSO.&nbsp; At that time the Colonel of all the Regiments was HM The Queen.&nbsp; Sloppy editing perhaps? I wonder if her colonelcy is like the British Army during the Napoleonic Wars (as per Bernard Cornwell) when people with money could purchase commissions?&nbsp; Just a thought.</strong></p>



<p><strong>Actually, one of our Contributors, Colin Campbell in Benbecula attained the rank of Lt Colonel, but retired a Major.&nbsp; He was an instructor at Sandhurst, but they did not like his politics</strong></p>



<h2><strong>Alex Salmond</strong></h2>



<p><strong>I did not watch the BBC programme on Alex by Kirsty Wark.&nbsp; I remember at the selection of a site, architect and builder for the Scottish Parliament she was consulted by Donald Dewar, and in her political programmes she was anti SNP.&nbsp; I also remember that her introduction into politics was as an adviser to Colin Bell.&nbsp; Colin had been Editor of the Scots Independent, but had to give it up when he was given a BBC Programme, I think it was “Left, Right and Centre”.&nbsp; Anyway, Colin interviewed David Steel at a Scottish Liberal Conference in Rothesay; he was prone to drink, and Steel complained to the BBC.&nbsp; Colin got fired and Kirsty Wark took his place. Hmm!&nbsp; These memories die hard with me.</strong></p>



<p><strong>From what I have picked up from Wings over Scotland, her programme on Alex was very anti- she does not seem to like juries.</strong></p>



<h2><strong>Whisky Money</strong></h2>



<p><strong>As we are back in the currency argument, I am reminded of a contribution from the late John Jappy from Muir of Ord.&nbsp;&nbsp; John was a Senior Civil Servant working in the Treasury in London;&nbsp; MPs were always looking at income figures and John recounted one English MP nearly having hysterics at a large fall in whisky tax revenue.&nbsp; The MP was somewhat relieved when John told him there had been a local holiday, so all the figures were late.&nbsp; The point of this was that the importance of Whisky taxes was greater than we Scots were told.</strong></p>



<h2><strong>2007</strong></h2>



<p><strong>Speaking of John Jappy &#8230; in 2007 on the Friday after the Scottish Election, Labour and the SNP were neck and neck with only the Highland and Islands List results to come.&nbsp; I do not remember what exactly it was, but I think the Returning Officer was going to announce Labour 4, Tories 2 and Green 1.&nbsp; David Thompson of Inverness had been watching the figures all night, and he queried them. The Returning Officer said “Do you think I am wrong?” indignantly.&nbsp; Dave just asked for them to be checked; the Returning Officer came back half an hour later and announced ”Labour 3, Tories 2,SNP 2”.</strong></p>



<p><strong>That was what took us over the finishing line;&nbsp; I only found out about this when John Jappy, who had been at the Count sent an article about it to the Scots Independent the following month.</strong></p>



<p><strong>The late Christie Grahame, father of Christine Grahame MSP, Tony Grahame , Election Agent Extraordinaire and&nbsp; Fiona Graham of Orkney (who mounted a protest&nbsp; against Alistair Carmichael MP) used to say “Don’t forget- a handful of determined can change the course of history” – David Thompson is one of that handful.</strong></p>



<h2><strong>Referendum</strong></h2>



<p><strong>Many of you will remember the Referendum of 1979;&nbsp; this followed us winning first 7 and then 11 seats in 1974 and forced Labour into promising Scotland a Referendum.</strong></p>



<p><strong>It was a very contentious one and not all of us were happy about it;&nbsp; I attended a meeting of Candidates in Cowane Street, Stirling, and people&nbsp; shrank away from me&nbsp; when I voiced my reservations &#8211;&nbsp; a veritable pariah!</strong></p>



<p><strong>I spoke to Chairman Billy Wolfe later that night and he said we should take any steps offered.&nbsp; I took his advice, but in the Referendum Campaign I used my own judgement and leaflets which stated that this was not my first choice but will do in the meantime.</strong></p>



<p><strong>We actually won that Referendum, although I know a lot of my critics did not turn out to campaign and vote – that was on their conscience – not mine.&nbsp; The Referendum was lost on the 40% rule, a rule never used anywhere else in the World before or since, and it meant the dead vote was counted as No.</strong></p>



<p><strong>This clause was put in by a Scot, George Cunningham, a Labour MP for a London seat.</strong></p>



<p><strong>Later it emerged that the plot was down to Robin Cook, but he did not want to associate publicly with a move against a Labour policy &#8211; sneaky rat.&nbsp; That was 41 years ago.</strong></p>



<p><strong>Jim Callaghan could have ignored that qualification but chose not to.&nbsp; Labour now have only one MP and are third party in Scotland.</strong></p>



<p><strong>However, in the General Election that followed we lost 9 of our 11 seats; we fought all 73 seats in Scotland and only saved 19 deposits – of these 11 were MPs – I was in the other 8.&nbsp; Must have been doing something right.</strong></p>



<h2><strong>Now</strong></h2>



<p><strong>So back to the present day.&nbsp; The SNP is riding high, support for Independence is in the 50s, and Nicola Sturgeon is doing a splendid job under very difficult circumstances.&nbsp; The talk of creating a List only Party is coming from a few places.&nbsp; There is an old adage, reputed to be from Napoleon – Don’t tell your enemy if he is making a mistake. The myriad of schemes must be ignored – the SNP was founded to get Independence, and is doing quite well at that.&nbsp; More parties mean more confusion and the electorate will not bless you for splitting the vote.</strong></p>



<p><strong>The SNP is the Independence Party, votes for other parties are votes against the SNP, and Independence.&nbsp; The Unionists must love this lot.</strong></p>



<p><strong>To end on a lighter note, and be amused, a sorry story re myself.&nbsp; Last week I was watching the Snooker semi-finals, late night.&nbsp; My wife went off to bed leaving me to it.&nbsp; After it finished I switched off the TV, but it stubbornly refused to go off! I tried and then said to myself, I’ll just do what Margaret does (my wife).&nbsp; So I decided to unplug it. I couldn’t quite reach the plug, so knelt down and pulled it out.&nbsp; Ah, fixed it, but I couldn’t get up!</strong></p>



<p><strong>I called for my wife who is a very light sleeper, but no response!&nbsp; I called again and again.&nbsp; I even phoned to the house on my mobile, we have a bell in the hall, but no response.&nbsp; I lay flat on the floor with a dressing gown under my head, and decided to phone for assistance.&nbsp; I have a button on a string round my neck, so I hit it.&nbsp; The voice answered instantly, Mr Lynch, what is your problem?&nbsp; I said I had fallen but could not get up, and told them I was not injured just could not stand up.&nbsp; They said they would send someone as soon as possible. I lay on the floor, singing loudly, going through my repertoire and then shortly after that my wife appeared at the door and said “What are you doing down there?”&nbsp; No answer to that.</strong></p>



<p><strong>Shortly after that the attendants arrived;&nbsp; they had not been told there was anyone else in the house, and had to travel from Leith where they got the call, to Niddrie to get the key.&nbsp; I could not quite work out how they were going to get me up.&nbsp; One went out to their car and brought in a case – a contraption they called it.&nbsp; They put metal plates under me, fixed arms to it, and the contraption brought me upright.&nbsp; It was easy!</strong></p>



<p><strong>Moral of the story?&nbsp; Bairns shouldna play wi’ matches!</strong></p>



<p><strong>I will not watch late night Snooker again, but my eldest son showed me the next day how to switch the TV off.</strong></p>



<p><strong>Oh, and I got a row from my wife for being inconsiderate.&nbsp; She is right.</strong></p>
			</div>
					</div><!-- .entry-content -->

		<div class="screen-reader-text" itemprop="datePublished" itemtype="https://schema.org/Date">2020-08-20</div>

		
	</article><!-- .entry -->


			</div><!-- #content-wrap -->

			
	<div class="loop-nav">
		<div class="prev">Previous Post: <a href="http://scotsindependent.scot/?p=2825" rel="prev">Back to School</a></div>			</div><!-- .loop-nav -->



<section id="comments-template">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=2828#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://scotsindependent.scot/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2828' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='5e940840773cc97362bfbe487e9023e1';
hf1V='9efbf2b942b55cf5ea73e0626b36c2ab';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form>	</div><!-- #respond -->
	
</section><!-- #comments-template -->
	</main><!-- #content -->

	
	
	<aside id="sidebar-primary" class="sidebar sidebar-primary hgrid-span-4 layout-wide-right " role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">

		<section id="text-14" class="widget widget_text"><h3 class="widget-title">Latest Issue</h3>			<div class="textwidget"><p><img loading="lazy" class="alignnone size-medium wp-image-2818" src="http://scotsindependent.scot/wp-content/uploads/2020/08/SI-Aug-page-1-221x300.jpg" alt="" width="221" height="300" srcset="http://scotsindependent.scot/wp-content/uploads/2020/08/SI-Aug-page-1-221x300.jpg 221w, http://scotsindependent.scot/wp-content/uploads/2020/08/SI-Aug-page-1-756x1024.jpg 756w, http://scotsindependent.scot/wp-content/uploads/2020/08/SI-Aug-page-1-111x150.jpg 111w, http://scotsindependent.scot/wp-content/uploads/2020/08/SI-Aug-page-1-768x1041.jpg 768w, http://scotsindependent.scot/wp-content/uploads/2020/08/SI-Aug-page-1-1134x1536.jpg 1134w, http://scotsindependent.scot/wp-content/uploads/2020/08/SI-Aug-page-1-406x550.jpg 406w, http://scotsindependent.scot/wp-content/uploads/2020/08/SI-Aug-page-1.jpg 1220w" sizes="(max-width: 221px) 100vw, 221px" /></p>
<p><a href="http://scotsindependent.scot/FWShop/product/issue-1098-august-2020/">Purchase here</a></p>
</div>
		</section><section id="text-2" class="widget widget_text"><h3 class="widget-title">Subscribe Now</h3>			<div class="textwidget"><p>Subscribe to our monthly printed newspaper</p>
<p><a href="http://scotsindependent.scot/FWShop/product/annual-12-month-subscription/">Standard Subscription</a></p>
<p><a href="http://scotsindependent.scot/FWShop/product/fellowship/">Join the Fellowship</a></p>
</div>
		</section><section id="text-12" class="widget widget_text">			<div class="textwidget">Content of the Flag in the Wind is the copyright of the Scots Independent Newspaper which has been owned, edited and printed in Scotland since November 1926.</div>
		</section><section id="text-13" class="widget widget_text">			<div class="textwidget"><p><a href="http://scotsindependent.scot/?page_id=1782">Delivery Information</a></p>
<p><a href="http://scotsindependent.scot/?page_id=1784">Privacy Policy</a></p>
<p><a href="http://scotsindependent.scot/?page_id=1786">Terms and Conditions</a></p>
</div>
		</section>
	</aside><!-- #sidebar-primary -->

	

</div><!-- .hgrid -->

		</div><!-- #main -->

		
		
<footer id="footer" class="site-footer  footer hgrid-stretch highlight-typo inline-nav" role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
	<div class="hgrid">
					<div class="hgrid-span-12 footer-column">
							</div>
			</div>
</footer><!-- #footer -->


			<div id="post-footer" class="post-footer  hgrid-stretch highlight-typo linkstyle">
		<div class="hgrid">
			<div class="hgrid-span-12">
				<p class="credit small">
					© 2020 <!--default-->Scots Independent (Newspapers) Ltd 				</p><!-- .credit -->
			</div>
		</div>
	</div>

	</div><!-- #page-wrapper -->

	
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='5e940840773cc97362bfbe487e9023e1';
hf4V='9efbf2b942b55cf5ea73e0626b36c2ab';
cm4S="form[action='http://scotsindependent.scot/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script type='text/javascript' src='http://scotsindependent.scot/wp-includes/js/comment-reply.min.js?ver=5.5' id='comment-reply-js'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/themes/brigsby/js/jquery.superfish.js?ver=1.7.5' id='jquery-superfish-js'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/themes/brigsby/js/jquery.fitvids.js?ver=1.1' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/themes/brigsby/js/jquery.parallax.js?ver=1.4.2' id='jquery-parallax-js'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/themes/brigsby/js/hoot.theme.js?ver=1.9.4' id='hoot-theme-js'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>

</body>
</html>
<!-- Page generated by LiteSpeed Cache 3.3.1 on 2020-08-23 19:20:15 -->