<!DOCTYPE html>
<html lang="en-GB" class="no-js">

<head>
<meta charset="UTF-8" />
<title>Buffoonery is not cool &#8211; The Flag in the Wind</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="generator" content="Brigsby 1.9.10" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Flag in the Wind &raquo; Feed" href="http://scotsindependent.scot" />
<link rel="alternate" type="application/rss+xml" title="The Flag in the Wind &raquo; Comments Feed" href="http://scotsindependent.scot/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="The Flag in the Wind &raquo; Buffoonery is not cool Comments Feed" href="http://scotsindependent.scot/?feed=rss2&#038;p=2924" />
<link rel="pingback" href="http://scotsindependent.scot/xmlrpc.php" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/scotsindependent.scot\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://scotsindependent.scot/wp-includes/css/dist/block-library/style.min.css?ver=5.6' media='all' />
<link rel='stylesheet' id='hoot-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C400i%2C700%2C700i%2C800&#038;subset=latin' media='all' />
<link rel='stylesheet' id='hybrid-gallery-css'  href='http://scotsindependent.scot/wp-content/themes/brigsby/hybrid/css/gallery.min.css?ver=4.0.0' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://scotsindependent.scot/wp-content/themes/brigsby/hybrid/extend/css/font-awesome.css?ver=5.0.10' media='all' />
<link rel='stylesheet' id='hybridextend-style-css'  href='http://scotsindependent.scot/wp-content/themes/brigsby/style.css?ver=1.9.10' media='all' />
<style id='hybridextend-style-inline-css'>
.hgrid {
	max-width: 1260px;
} 
a {
	color: #1f4f7b;
} 
.accent-typo {
	background: #1f4f7b;
	color: #ffffff;
} 
.invert-typo {
	color: #ffffff;
} 
.enforce-typo {
	background: #ffffff;
} 
input[type="submit"], #submit, .button {
	background: #1f4f7b;
	color: #ffffff;
} 
input[type="submit"]:hover, #submit:hover, .button:hover, input[type="submit"]:focus, #submit:focus, .button:focus {
	background: #1b466c;
	color: #ffffff;
} 
body {
	background-color: #1f4f7b;
} 
#page-wrapper {
	background: #ffffff;
} 
#site-title {
	font-family: "Open Sans", sans-serif;
} 
.site-logo-with-icon #site-title i {
	font-size: 50px;
} 
.site-logo-mixed-image img {
	max-width: 200px;
} 
.entry-footer .entry-byline {
	color: #1f4f7b;
} 
.lSSlideOuter .lSPager.lSpg > li:hover a, .lSSlideOuter .lSPager.lSpg > li.active a {
	background-color: #1f4f7b;
} 
.frontpage-area.module-bg-accent {
	background-color: #1f4f7b;
} 
.content-block-style4 .content-block-icon.icon-style-none {
	color: #1f4f7b;
} 
#infinite-handle span,.lrm-form a.button, .lrm-form button, .lrm-form button[type=submit], .lrm-form #buddypress input[type=submit], .lrm-form input[type=submit] {
	background: #1f4f7b;
	color: #ffffff;
} 
.woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce nav.woocommerce-pagination ul li a:hover {
	color: #1f4f7b;
}
</style>
<script type='text/javascript' src='http://scotsindependent.scot/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/themes/brigsby/js/modernizr.custom.js?ver=2.8.3' id='modernizr-js'></script>
<link rel="https://api.w.org/" href="http://scotsindependent.scot/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="http://scotsindependent.scot/index.php?rest_route=/wp/v2/posts/2924" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://scotsindependent.scot/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://scotsindependent.scot/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://scotsindependent.scot/?p=2924" />
<link rel='shortlink' href='http://scotsindependent.scot/?p=2924' />
<link rel="alternate" type="application/json+oembed" href="http://scotsindependent.scot/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fscotsindependent.scot%2F%3Fp%3D2924" />
<link rel="alternate" type="text/xml+oembed" href="http://scotsindependent.scot/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fscotsindependent.scot%2F%3Fp%3D2924&#038;format=xml" />
<style type='text/css'>
#widget-collapsarch-2-top span.collapsing.archives {
        border:0;
        padding:0; 
        margin:0; 
        cursor:pointer;
} 

#widget-collapsarch-2-top h3 span.sym {float:right;padding:0 .5em}
#widget-collapsarch-2-top li.collapsing.archives a.self {font-weight:bold}
#widget-collapsarch-2-top:before {content:'';} 
#widget-collapsarch-2-top li.collapsing.archives.expand:before {content:'';} 
#widget-collapsarch-2-top li.collapsing.archives.expand,
#widget-collapsarch-2-top li.collapsing.archives.collapse {
       list-style:none;
       padding:0 0 0 .9em;
       margin-left:-1em;
       text-indent:-1.1em;
}
#widget-collapsarch-2-top li.collapsing.archives.item {
  padding:0;
  text-indent:0;
}

#widget-collapsarch-2-top li.collapsing.archives .sym {
   cursor:pointer;
   font-size:1.2em;
   font-family:Arial, Helvetica, sans-serif;
    padding-right:5px;}
</style>
<link rel="icon" href="http://scotsindependent.scot/wp-content/uploads/2015/02/cropped-Saltire-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://scotsindependent.scot/wp-content/uploads/2015/02/cropped-Saltire-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://scotsindependent.scot/wp-content/uploads/2015/02/cropped-Saltire-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://scotsindependent.scot/wp-content/uploads/2015/02/cropped-Saltire-270x270.jpg" />
		<style id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.sidebar .widget {
      border-bottom: 1px solid #1F4F7B;
}		</style>
		</head>

<body class="wordpress ltr en en-gb parent-theme y2020 m12 d20 h00 sunday logged-out wp-custom-logo singular singular-post singular-post-2924 post-template-default brigsby" dir="ltr" itemscope="itemscope" itemtype="https://schema.org/Blog">

	
	<a href="#main" class="screen-reader-text">Skip to content</a>

	<div id="page-wrapper" class=" hgrid site-boxed page-wrapper sitewrap-wide-right sidebarsN sidebars1 hoot-cf7-style hoot-mapp-style hoot-jetpack-style">

		
		<header id="header" class="site-header header-layout-primary-none header-layout-secondary-bottom" role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

			
			<div id="header-primary" class=" header-part header-primary-none">
				<div class="hgrid">
					<div class="table hgrid-span-12">
							<div id="branding" class="site-branding branding table-cell-mid">
		<div id="site-logo" class="site-logo-image">
			<div id="site-logo-image" ><div id="site-title" class="site-title" itemprop="headline"><a href="http://scotsindependent.scot/" class="custom-logo-link" rel="home"><img width="1200" height="288" src="http://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1.jpg" class="custom-logo" alt="The Flag in the Wind" srcset="http://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1.jpg 1200w, http://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1-150x36.jpg 150w, http://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1-300x72.jpg 300w, http://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1-768x184.jpg 768w, http://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1-1024x246.jpg 1024w, http://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1-425x102.jpg 425w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></div></div><h2 class="site-description" id="site-description" itemprop="description">A weekly online newspaper bringing you information on the political scene in Scotland: part of the monthly Scots Independent.</h2>		</div>
	</div><!-- #branding -->
						</div>
				</div>
			</div>

					<div id="header-supplementary" class=" header-part header-supplementary-bottom header-supplementary-center">
			<div class="hgrid">
				<div class="hgrid-span-12">
						<div class="screen-reader-text">Secondary Navigation Menu</div>
	<nav id="menu-secondary" class="menu menu-secondary nav-menu mobilemenu-inline mobilesubmenu-click" role="navigation" aria-label="Full width Menu Area (below logo) Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<a class="menu-toggle" href="#"><span class="menu-toggle-text">Menu</span><i class="fas fa-bars"></i></a>

		<ul id="menu-secondary-items" class="menu-items sf-menu menu"><li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-221"><a href="http://scotsindependent.scot">Home</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246"><a href="http://scotsindependent.scot/?page_id=19">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="http://scotsindependent.scot/?page_id=97">Our story so far</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="http://scotsindependent.scot/?page_id=102">Meet the staff</a></li>
	<li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248"><a href="http://scotsindependent.scot/?page_id=65">Contributors</a></li>
</ul>
</li>
<li id="menu-item-251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-251"><a href="http://scotsindependent.scot/?page_id=105">The Oliver Brown Award</a>
<ul class="sub-menu">
	<li id="menu-item-252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://scotsindependent.scot/?page_id=109">About Oliver Brown</a></li>
	<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="http://scotsindependent.scot/?page_id=116">Previous Recipients</a></li>
	<li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="http://scotsindependent.scot/?page_id=107">2014 Award Ceremony</a></li>
</ul>
</li>
<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://scotsindependent.scot/FWShop/shop/">Shop</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227"><a href="http://scotsindependent.scot/?cat=8">Political News</a></li>
<li id="menu-item-948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-948"><a href="http://scotsindependent.scot/?page_id=945">Book Reviews</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247"><a href="http://scotsindependent.scot/?page_id=68">Contact Us</a></li>
<li id="menu-item-255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-255"><a href="http://scotsindependent.scot/?page_id=132">Links</a>
<ul class="sub-menu">
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://scotsindependent.scot/?page_id=135">Scottish Government</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256"><a href="http://scotsindependent.scot/?page_id=141">Scottish Industry</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="http://scotsindependent.scot/?page_id=139">Environment</a></li>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://scotsindependent.scot/?page_id=137">Tourism</a></li>
</ul>
</li>
</ul>
	</nav><!-- #menu-secondary -->
					</div>
			</div>
		</div>
		
		</header><!-- #header -->

		
		<div id="main" class=" main">
			

<div class="hgrid main-content-grid">

	
	<main id="content" class="content  hgrid-span-8 has-sidebar layout-wide-right " role="main">

		
				<div id="loop-meta" class=" loop-meta-wrap pageheader-bg-default">
					<div class="hgrid">

						<div class=" loop-meta  hgrid-span-12" itemscope="itemscope" itemtype="https://schema.org/WebPageElement">
							<div class="entry-header">

																<h1 class=" loop-title entry-title" itemprop="headline">Buffoonery is not cool</h1>

								<div class=" loop-description" itemprop="text"><div class="entry-byline"> <div class="entry-byline-block entry-byline-author"> <span class="entry-byline-label">By:</span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><a href="http://scotsindependent.scot/?author=8" title="Posts by Tricia Wallace" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Tricia Wallace</span></a></span> </div> <div class="entry-byline-block entry-byline-date"> <span class="entry-byline-label">On:</span> <time class="entry-published updated" datetime="2020-12-16T17:00:00+00:00" itemprop="datePublished" title="Wednesday, December 16, 2020, 5:00 pm">16 December 2020</time> </div> <div class="entry-byline-block entry-byline-cats"> <span class="entry-byline-label">In:</span> <a href="http://scotsindependent.scot/?cat=6" rel="category">Margaret Hamilton</a> </div> <div class="entry-byline-block entry-byline-comments"> <span class="entry-byline-label">With:</span> <a href="http://scotsindependent.scot/?p=2924#respond" class="comments-link" itemprop="discussionURL">0 Comments</a> </div><span class="entry-publisher" itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Flag in the Wind"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="288"></span></span></div><!-- .entry-byline --></div><!-- .loop-description -->
							</div><!-- .entry-header -->
						</div><!-- .loop-meta -->

					</div>
				</div>

			
			<div id="content-wrap">

				<div class="entry-featured-img-wrap"></div>
	<article id="post-2924" class="entry author-triciafw post-2924 post type-post status-publish format-standard category-margaret-hamilton" itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost">

		<div class="entry-content" itemprop="articleBody">

			<div class="entry-the-content">
				
<p>So that was another embarrassing week by our Prime Minister. Goes to Brussels for a meal and a chat. He had tried to have separate talks with the individual leaders of EU countries. They didn&#8217;t play his game and remained a unified unit. Split and divide is what the tories do best. Some Yes campaigners need to waken up to this.</p>



<p>Rather than behave in a statesmanlike manner at the dinner he decides to play the bullish clown and make some crude and tasteless jokes about some of the EU countries. Then the following day, at a press conference with Ursula von der Leyen, he continues the act. She is immaculately turned out. He looks like he has slept in a bush in his suit, is fidgeting with his mask and totally unaware of the 2 metre distancing.</p>



<p>Tuesday afternoon I had radio Scotland on in the background in my work room. One of the interviews was with a health scientist. She was spitting mad that the UK government had used the virus variant to scare the population and as the reason for putting London into the English tier 3. She said this is what viruses do, they mutate to get round precautions put in place. This new variation did spread faster but there was no indication it made you more ill. The government twisting of the truth to suit their need, again.</p>



<p>On the same programme an ex negotiator for the UK government was diplomatically saying what a hash the brexiteers were making of communications with the EU. Then my ears pricked up when he mentioned that the UK negotiator was not a negotiator, he is a personal advisor. Another example of not working with the experienced guys as they will disagree with you and show what little you know. I sincerely hope that the rumours Johnstone will be gone early next year are true. Mind you, who will take his place?</p>



<p>Then we had Douglas Ross. The BBC seem to think it&#8217;s fair that when The First Minister makes an announcement he is entitled to 5 mins to blame everything on the SNP. Even John Beattie seems to be fed up with this. His tone in dealing with the Scottish Tory leader says a lot. Mind you Douglas is so full of himself that he usually hands us a gift while being allowed to mouth off. A cracker at the weekend was that if there is another independence referendum he and his team won&#8217;t play. Really? Miss the opportunity to slag off the SNP? Cannae see it, but then again, we have the ball Douglas.</p>
			</div>
					</div><!-- .entry-content -->

		<div class="screen-reader-text" itemprop="datePublished" itemtype="https://schema.org/Date">2020-12-16</div>

		
	</article><!-- .entry -->


			</div><!-- #content-wrap -->

			
	<div class="loop-nav">
		<div class="prev">Previous Post: <a href="http://scotsindependent.scot/?p=2921" rel="prev">2020, not a year we’ll forget</a></div>			</div><!-- .loop-nav -->



<section id="comments-template">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=2924#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://scotsindependent.scot/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2924' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='bc5bc6fe0e6307374a4341309bf71579';
hf1V='667ba2b579852a733a4aaeb2bd0bccef';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form>	</div><!-- #respond -->
	
</section><!-- #comments-template -->
	</main><!-- #content -->

	
	
	<aside id="sidebar-primary" class="sidebar sidebar-primary hgrid-span-4 layout-wide-right " role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">

		<section id="text-14" class="widget widget_text"><h3 class="widget-title">Latest Issue</h3>			<div class="textwidget"><p><img loading="lazy" class="alignnone size-medium wp-image-2918" src="http://scotsindependent.scot/wp-content/uploads/2020/12/Dec-SI-page-1-244x300.jpg" alt="" width="244" height="300" srcset="http://scotsindependent.scot/wp-content/uploads/2020/12/Dec-SI-page-1-244x300.jpg 244w, http://scotsindependent.scot/wp-content/uploads/2020/12/Dec-SI-page-1-833x1024.jpg 833w, http://scotsindependent.scot/wp-content/uploads/2020/12/Dec-SI-page-1-122x150.jpg 122w, http://scotsindependent.scot/wp-content/uploads/2020/12/Dec-SI-page-1-768x944.jpg 768w, http://scotsindependent.scot/wp-content/uploads/2020/12/Dec-SI-page-1-425x522.jpg 425w, http://scotsindependent.scot/wp-content/uploads/2020/12/Dec-SI-page-1.jpg 1137w" sizes="(max-width: 244px) 100vw, 244px" /></p>
<p><a href="http://scotsindependent.scot/FWShop/product/issue-1102-december-2020/">Purchase here</a></p>
</div>
		</section><section id="text-2" class="widget widget_text"><h3 class="widget-title">Subscribe Now</h3>			<div class="textwidget"><p>Subscribe to our monthly printed newspaper</p>
<p><a href="http://scotsindependent.scot/FWShop/product/annual-12-month-subscription/">Standard Subscription</a></p>
<p><a href="http://scotsindependent.scot/FWShop/product/fellowship/">Join the Fellowship</a></p>
</div>
		</section><section id="text-12" class="widget widget_text">			<div class="textwidget">Content of the Flag in the Wind is the copyright of the Scots Independent Newspaper which has been owned, edited and printed in Scotland since November 1926.</div>
		</section><section id="text-13" class="widget widget_text">			<div class="textwidget"><p><a href="http://scotsindependent.scot/?page_id=1782">Delivery Information</a></p>
<p><a href="http://scotsindependent.scot/?page_id=1784">Privacy Policy</a></p>
<p><a href="http://scotsindependent.scot/?page_id=1786">Terms and Conditions</a></p>
</div>
		</section>
	</aside><!-- #sidebar-primary -->

	

</div><!-- .hgrid -->

		</div><!-- #main -->

		
		
<footer id="footer" class="site-footer  footer hgrid-stretch highlight-typo inline-nav" role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
	<div class="hgrid">
					<div class="hgrid-span-12 footer-column">
							</div>
			</div>
</footer><!-- #footer -->


			<div id="post-footer" class="post-footer  hgrid-stretch highlight-typo linkstyle">
		<div class="hgrid">
			<div class="hgrid-span-12">
				<p class="credit small">
					© 2020 <!--default-->Scots Independent (Newspapers) Ltd 				</p><!-- .credit -->
			</div>
		</div>
	</div>

	</div><!-- #page-wrapper -->

	
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='bc5bc6fe0e6307374a4341309bf71579';
hf4V='667ba2b579852a733a4aaeb2bd0bccef';
cm4S="form[action='http://scotsindependent.scot/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script type='text/javascript' src='http://scotsindependent.scot/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/themes/brigsby/js/jquery.superfish.js?ver=1.7.5' id='jquery-superfish-js'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/themes/brigsby/js/jquery.fitvids.js?ver=1.1' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/themes/brigsby/js/jquery.parallax.js?ver=1.4.2' id='jquery-parallax-js'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/themes/brigsby/js/hoot.theme.js?ver=1.9.10' id='hoot-theme-js'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>

</body>
</html>
<!-- Page generated by LiteSpeed Cache 3.6 on 2020-12-20 00:00:32 -->