<!DOCTYPE html>
<html lang="en-GB" class="no-js">

<head>
<meta charset="UTF-8" />
<title>Interesting Times &#8211; The Flag in the Wind</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="generator" content="Brigsby 1.8.0" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Flag in the Wind &raquo; Feed" href="http://scotsindependent.scot/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="The Flag in the Wind &raquo; Comments Feed" href="http://scotsindependent.scot/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="The Flag in the Wind &raquo; Interesting Times Comments Feed" href="http://scotsindependent.scot/?feed=rss2&#038;p=2552" />
<link rel="pingback" href="http://scotsindependent.scot/xmlrpc.php" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/scotsindependent.scot\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://scotsindependent.scot/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='hoot-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C400i%2C700%2C700i%2C800&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='hybrid-gallery-css'  href='http://scotsindependent.scot/wp-content/themes/brigsby/hybrid/css/gallery.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://scotsindependent.scot/wp-content/themes/brigsby/hybrid/extend/css/font-awesome.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='hybridextend-style-css'  href='http://scotsindependent.scot/wp-content/themes/brigsby/style.css?ver=1.8.0' type='text/css' media='all' />
<style id='hybridextend-style-inline-css' type='text/css'>
.hgrid {
	max-width: 1260px;
} 
a {
	color: #1f4f7b;
} 
.accent-typo {
	background: #1f4f7b;
	color: #ffffff;
} 
.invert-typo {
	color: #ffffff;
} 
.enforce-typo {
	background: #ffffff;
} 
input[type="submit"], #submit, .button {
	background: #1f4f7b;
	color: #ffffff;
} 
input[type="submit"]:hover, #submit:hover, .button:hover {
	background: #1b466c;
	color: #ffffff;
} 
body {
	background-color: #1f4f7b;
} 
#page-wrapper {
	background: #ffffff;
} 
#site-title {
	font-family: "Open Sans", sans-serif;
} 
.site-logo-with-icon #site-title i {
	font-size: 50px;
} 
.site-logo-mixed-image img {
	max-width: 200px;
} 
.entry-footer .entry-byline {
	color: #1f4f7b;
} 
.lSSlideOuter .lSPager.lSpg > li:hover a, .lSSlideOuter .lSPager.lSpg > li.active a {
	background-color: #1f4f7b;
} 
.frontpage-area.module-bg-accent {
	background-color: #1f4f7b;
} 
.content-block-style4 .content-block-icon.icon-style-none {
	color: #1f4f7b;
} 
#infinite-handle span,.lrm-form a.button, .lrm-form button, .lrm-form button[type=submit], .lrm-form #buddypress input[type=submit], .lrm-form input[type=submit] {
	background: #1f4f7b;
	color: #ffffff;
}
</style>
<script type='text/javascript' src='http://scotsindependent.scot/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/themes/brigsby/js/modernizr.custom.js?ver=2.8.3'></script>
<link rel='https://api.w.org/' href='http://scotsindependent.scot/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://scotsindependent.scot/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://scotsindependent.scot/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Robert the Bruce' href='http://scotsindependent.scot/?p=2546' />
<link rel="canonical" href="http://scotsindependent.scot/?p=2552" />
<link rel='shortlink' href='http://scotsindependent.scot/?p=2552' />
<link rel="alternate" type="application/json+oembed" href="http://scotsindependent.scot/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fscotsindependent.scot%2F%3Fp%3D2552" />
<link rel="alternate" type="text/xml+oembed" href="http://scotsindependent.scot/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fscotsindependent.scot%2F%3Fp%3D2552&#038;format=xml" />
<style type='text/css'>
#widget-collapsarch-2-top span.collapsing.archives {
        border:0;
        padding:0; 
        margin:0; 
        cursor:pointer;
} 

#widget-collapsarch-2-top h3 span.sym {float:right;padding:0 .5em}
#widget-collapsarch-2-top li.collapsing.archives a.self {font-weight:bold}
#widget-collapsarch-2-top:before {content:'';} 
#widget-collapsarch-2-top li.collapsing.archives.expand:before {content:'';} 
#widget-collapsarch-2-top li.collapsing.archives.expand,
#widget-collapsarch-2-top li.collapsing.archives.collapse {
       list-style:none;
       padding:0 0 0 .9em;
       margin-left:-1em;
       text-indent:-1.1em;
}
#widget-collapsarch-2-top li.collapsing.archives.item {
  padding:0;
  text-indent:0;
}

#widget-collapsarch-2-top li.collapsing.archives .sym {
   cursor:pointer;
   font-size:1.2em;
   font-family:Arial, Helvetica, sans-serif;
    padding-right:5px;}
</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//scotsindependent.scot/?wordfence_lh=1&hid=F7CA42E042DDAE794AF54728A1BC464A');
</script><link rel="icon" href="http://scotsindependent.scot/wp-content/uploads/2015/02/cropped-Saltire-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://scotsindependent.scot/wp-content/uploads/2015/02/cropped-Saltire-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://scotsindependent.scot/wp-content/uploads/2015/02/cropped-Saltire-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://scotsindependent.scot/wp-content/uploads/2015/02/cropped-Saltire-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.sidebar .widget {
      border-bottom: 1px solid #1F4F7B;
}		</style>
		
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>

<body class="wordpress ltr en en-gb parent-theme y2019 m07 d23 h04 tuesday logged-out wp-custom-logo singular singular-post singular-post-2552 post-template-default" dir="ltr" itemscope="itemscope" itemtype="https://schema.org/Blog">

	
	<div id="page-wrapper" class=" hgrid site-boxed page-wrapper sitewrap-wide-right sidebarsN sidebars1 hoot-cf7-style hoot-mapp-style hoot-jetpack-style">

		<div class="skip-link">
			<a href="#content" class="screen-reader-text">Skip to content</a>
		</div><!-- .skip-link -->

		
		<header id="header" class="site-header header-layout-primary-none header-layout-secondary-bottom" role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

			
			<div id="header-primary" class=" header-part header-primary-none">
				<div class="hgrid">
					<div class="table hgrid-span-12">
							<div id="branding" class="site-branding branding table-cell-mid">
		<div id="site-logo" class="site-logo-image">
			<div id="site-logo-image" ><div id="site-title" class="site-title" itemprop="headline"><a href="http://scotsindependent.scot/" class="custom-logo-link" rel="home"><img width="1200" height="288" src="http://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1.jpg" class="custom-logo" alt="The Flag in the Wind" srcset="http://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1.jpg 1200w, http://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1-150x36.jpg 150w, http://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1-300x72.jpg 300w, http://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1-768x184.jpg 768w, http://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1-1024x246.jpg 1024w, http://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1-425x102.jpg 425w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></div></div><h2 class="site-description" id="site-description" itemprop="description">A weekly online newspaper bringing you information on the political scene in Scotland: part of the monthly Scots Independent.</h2>		</div>
	</div><!-- #branding -->
						</div>
				</div>
			</div>

					<div id="header-supplementary" class=" header-part header-supplementary-bottom header-supplementary-center">
			<div class="hgrid">
				<div class="hgrid-span-12">
						<div class="screen-reader-text">Secondary Navigation Menu</div>
	<nav id="menu-secondary" class="menu menu-secondary nav-menu mobilemenu-inline mobilesubmenu-click" role="navigation" aria-label="Full width Menu Area (below logo) Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="menu-toggle"><span class="menu-toggle-text">Menu</span><i class="fas fa-bars"></i></div>

		<ul id="menu-secondary-items" class="menu-items sf-menu menu"><li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-221"><a href="http://scotsindependent.scot">Home</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246"><a href="http://scotsindependent.scot/?page_id=19">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="http://scotsindependent.scot/?page_id=97">Our story so far</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="http://scotsindependent.scot/?page_id=102">Meet the staff</a></li>
	<li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248"><a href="http://scotsindependent.scot/?page_id=65">Contributors</a></li>
</ul>
</li>
<li id="menu-item-251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-251"><a href="http://scotsindependent.scot/?page_id=105">The Oliver Brown Award</a>
<ul class="sub-menu">
	<li id="menu-item-252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://scotsindependent.scot/?page_id=109">About Oliver Brown</a></li>
	<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="http://scotsindependent.scot/?page_id=116">Previous Recipients</a></li>
	<li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="http://scotsindependent.scot/?page_id=107">2014 Award Ceremony</a></li>
</ul>
</li>
<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://scotsindependent.scot/FWShop/shop/">Shop</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227"><a href="http://scotsindependent.scot/?cat=8">Political News</a></li>
<li id="menu-item-948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-948"><a href="http://scotsindependent.scot/?page_id=945">Book Reviews</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247"><a href="http://scotsindependent.scot/?page_id=68">Contact Us</a></li>
<li id="menu-item-255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-255"><a href="http://scotsindependent.scot/?page_id=132">Links</a>
<ul class="sub-menu">
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://scotsindependent.scot/?page_id=135">Scottish Government</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256"><a href="http://scotsindependent.scot/?page_id=141">Scottish Industry</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="http://scotsindependent.scot/?page_id=139">Environment</a></li>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://scotsindependent.scot/?page_id=137">Tourism</a></li>
</ul>
</li>
</ul>
	</nav><!-- #menu-secondary -->
					</div>
			</div>
		</div>
		
		</header><!-- #header -->

		
		<div id="main" class=" main">
			

<div class="hgrid main-content-grid">

	
	<main id="content" class="content  hgrid-span-8 has-sidebar layout-wide-right " role="main">

		
				<div id="loop-meta" class="loop-meta-wrap pageheader-bg-default">
					<div class="hgrid">

						<div class=" loop-meta  hgrid-span-12" itemscope="itemscope" itemtype="https://schema.org/WebPageElement">
							<div class="entry-header">

																<h1 class=" loop-title" itemprop="headline">Interesting Times</h1>

								<div class=" loop-description" itemprop="text"><div class="entry-byline"> <div class="entry-byline-block entry-byline-author"> <span class="entry-byline-label">By:</span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><a href="http://scotsindependent.scot/?author=8" title="Posts by Tricia Wallace" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Tricia Wallace</span></a></span> </div> <div class="entry-byline-block entry-byline-date"> <span class="entry-byline-label">On:</span> <time class="entry-published updated" datetime="2019-07-18T16:00:36+00:00" itemprop="datePublished" title="Thursday, July 18, 2019, 4:00 pm">18 July 2019</time> </div> <div class="entry-byline-block entry-byline-cats"> <span class="entry-byline-label">In:</span> <a href="http://scotsindependent.scot/?cat=5" rel="category">Jim Lynch</a> </div> <div class="entry-byline-block entry-byline-comments"> <span class="entry-byline-label">With:</span> <a href="http://scotsindependent.scot/?p=2552#respond" class="comments-link" itemprop="discussionURL">0 Comments</a> </div><span class="entry-publisher" itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Flag in the Wind"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="288"></span></span></div><!-- .entry-byline --></div><!-- .loop-description -->
							</div><!-- .entry-header -->
						</div><!-- .loop-meta -->

					</div>
				</div>

			
			<div id="content-wrap">

				<div class="entry-featured-img-wrap"></div>
	<article id="post-2552" class="entry author-triciafw post-2552 post type-post status-publish format-standard category-jim-lynch" itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost">

		<div class="entry-content" itemprop="articleBody">

			<div class="entry-the-content">
				
<p>We
are verily indeed the victim of the old Chinese Curse “May you live in
interesting times”, as the political situation gets more and more complicated.</p>



<p>However
at the end of the day, Scotland can feed itself, has vast amounts of fresh
water, a scarce commodity in today’s world, ample producers of alcohol, and
enough energy to not only power Scotland but to sell energy to England. We also
have a bright and gifted population and a good National Health Service. What we
do need is more of that population, and we face a shortage of young people; our
moves in that endeavour are frustrated by a right wing Tory Government who have
blundered into a state of isolation developed by Brexit. The vast bulk are
beginning to grasp that but seem powerless to sort it out. It reminds one of
those who died and finished up in the nether regions, and cried out “Lord, Lord
we didna ken!”, and the Lord looked down in his infinite goodness and mercy and
said “Weel, ye ken noo!”</p>



<p>Just
a whimsical thought, but we have a solution – Independence, which the Better
Together lot strongly resist. The more they keep saying “No”, the more
determined we must be as what passes for
democracy is flouted by the view from the South, who claim Scotland as a valued
sinecure; in actual fact the English want to keep Scotland in thrall because of
their sense of importance. The UK has a seat at the UN Security Council, which
may have been logical at one time; the only reason they retain it is because of
Trident, and this is why they are desperate to hold on to us. Elderly Scots, my
generation, the National Service generation, have a false sense of our place in
the United Kingdom. Auld Fearties, who confuse the Queen with the English
Parliament; we are not republicans – as yet.</p>



<p>Whatever
chosen “facts” they throw at us, we have the assets, all we need is the power
to take control. We are suffering from the kind of neglect which sparked off
the Easter Rising in Ireland in 1916. The UK would not listen to them; they
were finally forced to talking, but only let them have partial independence,
keeping Ulster in UK hands. God help us, we have no desire for conflict but
neither had Ireland. After the Rising when the rebels were led away they were
pelted with rotten fruit by Irish women, who might well have had their men in
the British Army fighting in France, so no approval there. Things only changed
when Great Britain decided to shoot the rebels; of particular interest to Scots
is that one of us, James Connolly, an Edinburgh man, was too badly wounded to
stand so had to be tied to a chair and then shot.</p>



<p>The
Brexit solution to the Irish Question is now looking really fragile as England
is determined to exit the European Union, but a backstop is causing intractable
problems – back stop? We really mean the buck stop!</p>



<h2><strong>Billy Wolfe</strong></h2>



<p>I
was intrigued by Ewen Cameron’s piece on the late Billy Wolfe in the July SI;
the collection of leaflets in Billy’s possession is of interest. Many may have
forgotten, or never knew that when Margo
MacDonald won Govan there was also a by election in Edinburgh North on the same
day and Billy Wolfe was our candidate. I took part in that one; there was a
group of us from Edinburgh West CA, who turned up a lot. They were Chris
Grahame (father of Christine Grahame MSP), Alastair Kidd, a Merchant Navy
Skipper, Norman Irons (subsequently Lord Provost of Edinburgh), Dick Platt, who
became PPC for Leith, myself and another Edinburgh West member, George
Finlayson. When we arrived at the SNP rooms, Marie Stewart, widow of Dougie
Stewart, used to say “Here comes the first team!” Alastair Kidd, Norman Irons
and myself are the only ones still alive.</p>



<p>These
elections were in November 1973, and before we knew where we were there was a
General Election in February 1974!</p>



<p>I
was on the Candidates List and I was selected for Edinburgh North –I got
Polling Day off work. In Govan, there was chat going about : “Is Harry Selby
his real name?”, to which the response was “Is who’s real name?”</p>



<p>Harry
Selby won the seat back for Labour in February 1974; I think he might have been
a local barber.</p>



<p>The
point I got from Ewen Cameron’s article is that in February 1974 Margo’s
leaflet did not mention the SNP at all, which might also explain why at the
October 1974 Election there were only 6 activists in Govan. Ewen did not make
any comment as to why.</p>



<p>In
the SNP, and general politics nowadays, there is no folk memory of how the
Party rose and fell; the catalyst was the creation of the Scottish Parliament ,
and I believed that we should take hold of it and run it to independence. The
dogged fight by the Unionists to ignore Scotland and their opposition to the
SNP shows that is happening.</p>



<h2><strong>Scotsman</strong></h2>



<p>It
would seem that Johnston Press is still in trouble and deciding to sell off
some titles. I cannot remember where I read that; there had been a version of
management buy out which impacted on their pension fund, not to the benefit of
employees. I used to always read the Scotsman, every day and followed the
stories avidly; during the 1974 General Elections I could go in the back door
and hand over a letter for publication although the paper was closed, I knew
the deadline. There was not an anti SNP bias but tacit approval. Over the years
as the newspaper changed hands, things became different; the paper was
purchased by the Barclay brothers, millionaires who were domiciled in Sark,
coincidentally a Tax Haven. They installed Andrew Neil as Managing Editor, and
the paper changed; it had been a supporter of a Scottish Parliament but became
a fierce critic of the principle, and of the SNP.</p>



<p>This
would have been just after I retired, and I read both the Herald and the
Scotsman every day; having two newspapers pushed through the letterbox each day
caused problems, meaning one would get damaged, (When I was working I would get
the Scotsman delivered and pick up the Herald on my way to work.)</p>



<p>After
an exasperating few months of torn papers I cancelled the Scotsman. When the
Johnston Press bought it over I anticipated a change of style as it had been
failing, but it continued to attack the Scottish Parliament and the SNP
although Andrew Neil departed for more lucrative work in London. It was my
feeling that it would change as Scotland had changed and become more SNP
friendly, but apparently it has not; friends of mine only buy it to check who
has died, but the Scotsman died as well.</p>



<p>I
have not heard anyone say a good word about the paper for a long time – it may
have changed- but I get the Herald and the National each day so no room for
another paper even on an experimental basis; this would cause marital strife.</p>



<h2><strong>BBC Scotland</strong></h2>



<p>Normally
the only programmes I watch are the news ones; to this extent I am becoming
much more aware of the shortcomings, every weekday – nothing happens in Scotland
at the weekend, I watch the lunchtime news and the evening news; lunch time is
set from 1.30 – 1.45 – 15 minutes of all the news in Scotland. Every day the
preceding programme, BBC News is from 1.00 to 1.30. The important News always
finishes with weather reports from all of the UK, and this can run over by as
much as 5 minutes. The same also happens in the evening, supposedly 6.30 to
7.00.</p>



<p>Invariably
the UK News runs on before we get to the bit that says “Where you are”; it
seems we have to know whatever the weather is in the Scilly Isles, or Norwich
or “Where they are”.</p>



<p>This
has been going on for as long as I remember; I felt aggrieved that I could not
withhold my Licence Fee, as being an octogenarian I didn’t pay it anyway.
However if I am still alive when this happens I could withhold payment; how
could be the Tories be so stupid as to mistreat pensioners?</p>



<h2><strong>Winnie Ewing</strong></h2>



<p>I
have probably commented on this before, but now that Winnie Ewing has become 90
it is worth repeating. Last year Professor James Mitchell produced a book
“Hamilton 1967”; all by elections have made some changes, but the effect of
Hamilton in 1967 was earth shattering – or Britain shattering. To my mind it
was the most significant by election ever in the UK. It had all sort of effects
, on me when sometime in the early Seventies Winnie collared me at a National
Council meeting: “Jim Lynch, why is your name not on the Candidates List?”
Being a bit of a smart Alex I said “Winnie, many things I would do for Scotland
but I wouldn’t want to go and live in London”. “I had to do it. What makes you
so good?” I was caught. However that was only me. Winnie’s victory changed
Scotland.</p>



<p>The
UK was never the same again, and independence is now on the horizon, just
visible; that was Winnie’s effect.</p>



<h2><strong>Plan B</strong></h2>



<p>A
lot of huffing and puffing going on as the prospect of a Plan B for a
referendum will not be discussed at this year’s Annual Conference.</p>



<p>I
am not in the picture fully but I cannot see us having a divisive debate about
a Plan B before Plan A in effect is even tried. I do believe that the SNP
should have one, but not that we should shout it from the rooftops.</p>
			</div>
					</div><!-- .entry-content -->

		<div class="screen-reader-text" itemprop="datePublished" itemtype="https://schema.org/Date">2019-07-18</div>

		
	</article><!-- .entry -->


			</div><!-- #content-wrap -->

			
	<div class="loop-nav">
		<div class="prev">Previous Post: <a href="http://scotsindependent.scot/?p=2546" rel="prev">Robert the Bruce</a></div>			</div><!-- .loop-nav -->



<section id="comments-template">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=2552#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://scotsindependent.scot/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2552' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	
</section><!-- #comments-template -->
	</main><!-- #content -->

	
	
	<aside id="sidebar-primary" class="sidebar sidebar-primary hgrid-span-4 layout-wide-right " role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">

		<section id="text-14" class="widget widget_text"><h3 class="widget-title">Latest Issue</h3>			<div class="textwidget"><p><img class="alignnone size-medium wp-image-2545" src="http://scotsindependent.scot/wp-content/uploads/2019/07/SI-July-page-1-221x300.jpg" alt="" width="221" height="300" /></p>
<p><a href="http://scotsindependent.scot/FWShop/product/issue-1085-july-2019/">Purchase here</a></p>
</div>
		</section><section id="text-2" class="widget widget_text"><h3 class="widget-title">Subscribe Now</h3>			<div class="textwidget"><p>Subscribe to our monthly printed newspaper</p>
<p><a href="http://scotsindependent.scot/FWShop/product/annual-12-month-subscription/">Standard Subscription</a></p>
<p><a href="http://scotsindependent.scot/FWShop/product/fellowship/">Join the Fellowship</a></p>
</div>
		</section><section id="text-12" class="widget widget_text">			<div class="textwidget">Content of the Flag in the Wind is the copyright of the Scots Independent Newspaper which has been owned, edited and printed in Scotland since November 1926.</div>
		</section><section id="text-13" class="widget widget_text">			<div class="textwidget"><p><a href="http://scotsindependent.scot/?page_id=1782">Delivery Information</a></p>
<p><a href="http://scotsindependent.scot/?page_id=1784">Privacy Policy</a></p>
<p><a href="http://scotsindependent.scot/?page_id=1786">Terms and Conditions</a></p>
</div>
		</section>
	</aside><!-- #sidebar-primary -->

	

</div><!-- .hgrid -->

		</div><!-- #main -->

		
		
<footer id="footer" class="site-footer  footer hgrid-stretch highlight-typo inline-nav" role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
	<div class="hgrid">
					<div class="hgrid-span-12 footer-column">
							</div>
			</div>
</footer><!-- #footer -->


			<div id="post-footer" class="post-footer  hgrid-stretch highlight-typo linkstyle">
		<div class="hgrid">
			<div class="hgrid-span-12">
				<p class="credit small">
					© 2019 <!--default-->Scots Independent (Newspapers) Ltd 				</p><!-- .credit -->
			</div>
		</div>
	</div>

	</div><!-- #page-wrapper -->

	
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='a69240234a4418eded52f0cf4b1d3fd6';
hf4V='5eb299771960467b5e9404ccdffee57d';
cm4S="form[action='http://scotsindependent.scot/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script type='text/javascript' src='http://scotsindependent.scot/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/themes/brigsby/js/jquery.superfish.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/themes/brigsby/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/themes/brigsby/js/jquery.parallax.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/themes/brigsby/js/hoot.theme.js?ver=1.8.0'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>

</body>
</html>