<!DOCTYPE html>
<html lang="en-GB" class="no-js">

<head>
<meta charset="UTF-8" />
<title>Don&#8217;t Walk &#8211; Run! &#8211; The Flag in the Wind</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="generator" content="Brigsby 1.4.4" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Flag in the Wind &raquo; Feed" href="http://scotsindependent.scot/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="The Flag in the Wind &raquo; Comments Feed" href="http://scotsindependent.scot/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="The Flag in the Wind &raquo; Don&#8217;t Walk &#8211; Run! Comments Feed" href="http://scotsindependent.scot/?feed=rss2&#038;p=2100" />
<link rel="pingback" href="http://scotsindependent.scot/xmlrpc.php" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/scotsindependent.scot\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hoot-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C400italic%2C700%2C700italic%2C800&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='hybrid-gallery-css'  href='http://scotsindependent.scot/wp-content/themes/brigsby/hybrid/css/gallery.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://scotsindependent.scot/wp-content/themes/brigsby/hybrid/extend/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='hybridextend-style-css'  href='http://scotsindependent.scot/wp-content/themes/brigsby/style.css?ver=1.4.4' type='text/css' media='all' />
<style id='hybridextend-style-inline-css' type='text/css'>


.hgrid {
	max-width: 1260px;
} 
a {
	color: #1f4f7b;
} 
.accent-typo {
	background: #1f4f7b;
	color: #ffffff;
} 
.invert-typo {
	color: #ffffff;
} 
.enforce-typo {
	background: #ffffff;
} 
input[type="submit"], #submit, .button {
	background: #1f4f7b;
	color: #ffffff;
} 
input[type="submit"]:hover, #submit:hover, .button:hover {
	background: #1b466c;
	color: #ffffff;
} 
body {
	background-color: #1f4f7b;
} 
#page-wrapper {
	background: #ffffff;
} 
#site-title {
	font-family: "Open Sans", sans-serif;
} 
.site-logo-with-icon #site-title i {
	font-size: 50px;
} 
.site-logo-mixed-image img {
	max-width: 200px;
} 
.entry-footer .entry-byline {
	color: #1f4f7b;
} 
.lSSlideOuter .lSPager.lSpg > li:hover a, .lSSlideOuter .lSPager.lSpg > li.active a {
	background-color: #1f4f7b;
} 
.frontpage-area.module-bg-accent {
	background-color: #1f4f7b;
} 
.content-block-style4 .content-block-icon.icon-style-none {
	color: #1f4f7b;
} 
#infinite-handle span {
	background: #1f4f7b;
	color: #ffffff;
} 
</style>
<script type='text/javascript' src='http://scotsindependent.scot/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/themes/brigsby/js/modernizr.custom.js?ver=2.8.3'></script>
<link rel='https://api.w.org/' href='http://scotsindependent.scot/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://scotsindependent.scot/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://scotsindependent.scot/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Turbulent Times' href='http://scotsindependent.scot/?p=2092' />
<link rel="canonical" href="http://scotsindependent.scot/?p=2100" />
<link rel='shortlink' href='http://scotsindependent.scot/?p=2100' />
<link rel="alternate" type="application/json+oembed" href="http://scotsindependent.scot/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fscotsindependent.scot%2F%3Fp%3D2100" />
<link rel="alternate" type="text/xml+oembed" href="http://scotsindependent.scot/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fscotsindependent.scot%2F%3Fp%3D2100&#038;format=xml" />
<style type='text/css'>
#widget-collapsarch-2-top span.collapsing.archives {
        border:0;
        padding:0; 
        margin:0; 
        cursor:pointer;
} 

#widget-collapsarch-2-top h3 span.sym {float:right;padding:0 .5em}
#widget-collapsarch-2-top li.collapsing.archives a.self {font-weight:bold}
#widget-collapsarch-2-top:before {content:'';} 
#widget-collapsarch-2-top li.collapsing.archives.expand:before {content:'';} 
#widget-collapsarch-2-top li.collapsing.archives.expand,
#widget-collapsarch-2-top li.collapsing.archives.collapse {
       list-style:none;
       padding:0 0 0 .9em;
       margin-left:-1em;
       text-indent:-1.1em;
}
#widget-collapsarch-2-top li.collapsing.archives.item {
  padding:0;
  text-indent:0;
}

#widget-collapsarch-2-top li.collapsing.archives .sym {
   cursor:pointer;
   font-size:1.2em;
   font-family:Arial, Helvetica, sans-serif;
    padding-right:5px;}
</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//scotsindependent.scot/?wordfence_lh=1&hid=AB1F7F9D201B24F38E9C6B464108A89C');
</script><link rel="icon" href="http://scotsindependent.scot/wp-content/uploads/2015/02/cropped-Saltire-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://scotsindependent.scot/wp-content/uploads/2015/02/cropped-Saltire-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://scotsindependent.scot/wp-content/uploads/2015/02/cropped-Saltire-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://scotsindependent.scot/wp-content/uploads/2015/02/cropped-Saltire-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.sidebar .widget {
      border-bottom: 1px solid #1F4F7B;
}		</style>
	
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>

<body class="wordpress ltr en en-gb parent-theme y2018 m03 d31 h10 saturday logged-out wp-custom-logo singular singular-post singular-post-2100 post-template-default" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog">

	<div id="page-wrapper" class=" hgrid site-boxed page-wrapper sitewrap-wide-right sidebarsN sidebars1 hoot-cf7-style hoot-mapp-style hoot-jetpack-style">

		<div class="skip-link">
			<a href="#content" class="screen-reader-text">Skip to content</a>
		</div><!-- .skip-link -->

		<!--[if lte IE 9]><p class="chromeframe">You are using an outdated browser (IE 8 or before). For a better user experience, we recommend <a href="http://browsehappy.com/">upgrading your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">installing Google Chrome Frame</a></p><![endif]-->
		<header id="header" class="site-header header-layout-primary-none header-layout-secondary-bottom" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			
			<div id="header-primary" class=" header-part header-primary-none">
				<div class="hgrid">
					<div class="table hgrid-span-12">
							<div id="branding" class="site-branding branding table-cell-mid">
		<div id="site-logo" class="site-logo-image">
			<div id="site-logo-image" ><div id="site-title" class="site-title" itemprop="headline"><a href="http://scotsindependent.scot/" class="custom-logo-link" rel="home" itemprop="url"><img width="1200" height="288" src="http://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1.jpg" class="custom-logo" alt="The Flag in the Wind" itemprop="logo" srcset="http://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1.jpg 1200w, http://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1-150x36.jpg 150w, http://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1-300x72.jpg 300w, http://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1-768x184.jpg 768w, http://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1-1024x246.jpg 1024w, http://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1-425x102.jpg 425w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></div></div><h2 class="site-description" id="site-description" itemprop="description">A weekly online newspaper bringing you information on the political scene in Scotland: part of the monthly Scots Independent.</h2>		</div>
	</div><!-- #branding -->
						</div>
				</div>
			</div>

					<div id="header-supplementary" class=" header-part header-supplementary-bottom header-supplementary-center">
			<div class="hgrid">
				<div class="hgrid-span-12">
						<h3 class="screen-reader-text">Secondary Navigation Menu</h3>
	<nav id="menu-secondary" class="menu menu-secondary nav-menu mobilemenu-inline mobilesubmenu-click" role="navigation" aria-label="Full width Menu Area (below logo) Menu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="menu-toggle"><span class="menu-toggle-text">Menu</span><i class="fa fa-bars"></i></div>

		<ul id="menu-secondary-items" class="menu-items sf-menu menu"><li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-221"><a href="http://scotsindependent.scot">Home</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246"><a href="http://scotsindependent.scot/?page_id=19">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="http://scotsindependent.scot/?page_id=97">Our story so far</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="http://scotsindependent.scot/?page_id=102">Meet the staff</a></li>
	<li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248"><a href="http://scotsindependent.scot/?page_id=65">Contributors</a></li>
</ul>
</li>
<li id="menu-item-251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-251"><a href="http://scotsindependent.scot/?page_id=105">The Oliver Brown Award</a>
<ul class="sub-menu">
	<li id="menu-item-252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://scotsindependent.scot/?page_id=109">About Oliver Brown</a></li>
	<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="http://scotsindependent.scot/?page_id=116">Previous Recipients</a></li>
	<li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="http://scotsindependent.scot/?page_id=107">2014 Award Ceremony</a></li>
</ul>
</li>
<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://scotsindependent.scot/FWShop/shop/">Shop</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227"><a href="http://scotsindependent.scot/?cat=8">Political News</a></li>
<li id="menu-item-948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-948"><a href="http://scotsindependent.scot/?page_id=945">Book Reviews</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247"><a href="http://scotsindependent.scot/?page_id=68">Contact Us</a></li>
<li id="menu-item-255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-255"><a href="http://scotsindependent.scot/?page_id=132">Links</a>
<ul class="sub-menu">
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://scotsindependent.scot/?page_id=135">Scottish Government</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256"><a href="http://scotsindependent.scot/?page_id=141">Scottish Industry</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="http://scotsindependent.scot/?page_id=139">Environment</a></li>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://scotsindependent.scot/?page_id=137">Tourism</a></li>
</ul>
</li>
</ul>
	</nav><!-- #menu-secondary -->
					</div>
			</div>
		</div>
		
		</header><!-- #header -->

		
		<div id="main" class=" main">
			

<div class="hgrid main-content-grid">

	
	<main id="content" class="content  hgrid-span-8 has-sidebar layout-wide-right " role="main">

		
				<div id="loop-meta" class="loop-meta-wrap pageheader-bg-default">
					<div class="hgrid">

						<div class=" loop-meta  hgrid-span-12" itemscope="itemscope" itemtype="http://schema.org/WebPageElement">
							<div class="entry-header">

																<h1 class=" loop-title" itemprop="headline">Don&#8217;t Walk &#8211; Run!</h1>

								<div class=" loop-description" itemprop="text">
	<div class="entry-byline">

		 <div class="entry-byline-block entry-byline-author"> <span class="entry-byline-label">By:</span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="http://scotsindependent.scot/?author=8" title="Posts by Tricia Wallace" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Tricia Wallace</span></a></span> </div> <div class="entry-byline-block entry-byline-date"> <span class="entry-byline-label">On:</span> <time class="entry-published updated" datetime="2018-03-29T16:00:27+00:00" itemprop="datePublished" title="Thursday, March 29, 2018, 4:00 pm">29 March 2018</time> </div> <div class="entry-byline-block entry-byline-cats"> <span class="entry-byline-label">In:</span> <a href="http://scotsindependent.scot/?cat=218" rel="category">Kay Ullrich</a> </div> <div class="entry-byline-block entry-byline-comments"> <span class="entry-byline-label">With:</span> <a href="http://scotsindependent.scot/?p=2100#comments" class="comments-link" itemprop="discussionURL">4 Comments</a> </div><span class="entry-publisher" itemprop="publisher" itemscope="itemscope" itemtype="http://schema.org/Organization"><meta itemprop="name" content="The Flag in the Wind"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://scotsindependent.scot/wp-content/uploads/2015/01/cropped-Saltire-LOGO-1.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="288"></span></span>
	</div><!-- .entry-byline -->

	</div><!-- .loop-description -->
							</div><!-- .entry-header -->
						</div><!-- .loop-meta -->

					</div>
				</div>

			
			<div id="content-wrap">

				<div class="entry-featured-img-wrap"></div>
	<article id="post-2100" class="entry author-triciafw post-2100 post type-post status-publish format-standard category-kay-ullrich" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

				<header class="entry-header screen-reader-text">
			<h1 class="entry-title" itemprop="headline">Don&#8217;t Walk &#8211; Run!</h1>
		</header><!-- .entry-header -->

		<div class="entry-content" itemprop="articleBody">

			<div class="entry-the-content">
				<p><span style="font-family: Arial, sans-serif;"><span style="font-size: medium;">To quote the words of an old country and western song,</span></span></p>
<p style="padding-left: 90px;">“<span style="font-family: Arial, sans-serif;"><span style="font-size: medium;">You gotta know when to hold them,<br />
</span></span><span style="font-family: Arial, sans-serif;"><span style="font-size: medium;">Know when to fold them,<br />
</span></span><span style="font-family: Arial, sans-serif;"><span style="font-size: medium;">Know when to walk away<br />
</span></span><span style="font-family: Arial, sans-serif;"><span style="font-size: medium;">And know when to run”</span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: medium;">I have had my doubts about the timing of a second Independence Referendum, but events in these last few weeks suggest to me that the time to “run” is nigh.</span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: medium;">We are just emerging from what has, in effect, been a 3 week news blackout of all but the nerve gas attack on the double agent and his daughter in Salisbury. This was a dreadful act and, of course, very newsworthy indeed. But hasn’t it been milked by Tessie and her chums? It was like manna from heaven to cover the complete bourach being created by the Bold Brexiteers. Now I do not know whether it was the Russians “wot did it” or any other country which manufactures this nerve gas. But what I d<b>o</b> know is, that in my years as a Sheriff Court social worker, I never once heard a case brought by the Procurator Fiscal on the grounds that it was “highly likely” that the accused committed the offence.</span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: medium;">The problem is that it has allowed the Tories to do what they do best. Raise the flag, make bold threats and imagine we are an Empire again. 71 years after the sun set on the glorious British Empire with the loss of India (the jewel in the crown!) and these “old Colonials” just cannot get over it. Other countries have lost empires and been able to find their place in the new world – but not these Dinosaurs. They have never learned a single lesson. Sure we have the Commonwealth, but what does that amount to in fact?</span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: medium;">The whole idea of a Commonwealth was dreamt up to soften the blow of an empire lost, to bolster Britain’s sense of importance and to allow the Monarch to remain a ceremonial Head of State in more than just of one country. Actually this did not quite work out as planned. Of the 53 commonwealth countries only 16 recognize Lizzie as Head of State – 32 are republics and 5 have monarchs of their own!</span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: medium;">They have never given up after all these years. We have spasmodic attempts to “Rule the Waves” mainly ending in humiliation . We cling to the coat-tails of the U.S.A. and follow them like wee puppy dogs into whichever war or conflict the US decides is good for America. And, of course, we provide, and pay for the privilege of having U.S. nuclear weapons stationed in Scottish waters – with the added bonus that this allows the U.K. to hang on by its fingertips on the U.N. Security Council.</span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: medium;">Meanwhile, in the real world, benefits to disabled and impoverished members of our society are about to be slashed still more. Free school meals in England abolished (many thanks to the 13 Scottish Tories who thought this a good wheeze!) and a complete sell-out of the Scottish Fishing Industry by the Brexiteers. </span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: medium;">Now, as someone who was raised in Ayr with strong fishing connections I well remember the harbour packed with trawlers and fishing boats of all kinds. Those days are, unfortunately, long gone. Fishing is one of the most dangerous occupations that can be done, and I was brought up to respect the bravery and determination of those who went to sea for fish. I watched as the owners of the boats got richer and more ostentatious in their lifestyles. Little did I realize that this was due to over-fishing and a complete disregard for the sustainability of the fish stock. This was wrong, but things have changed, fish stock is being sustained, and fishing is still hugely important to Scotland. The fishermen have been, for the second time, an industry Westminster is quite happy to trade away as a bargaining chip with Europe. Both the fishermen and, indeed, the farmers of Scotland must surely see that they have been lied to and shafted by the Tories, for whom sadly, they voted in large numbers. Unfortunately the farmers will be next to experience the chill wind from Westminster. It would be so easy to say as a Nationalist well “hell mend you!” But at the end of the day, these are our people and our industries and the only way to protect and preserve them is with Independence.</span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: medium;">The sheer indifference shown to Scotland is coming thick and fast. Even the most committed Unionist must be seeing the light – we have very little time left to extricate Scotland from this mess – all things being equal, how about a short sharp campaign in the late Autumn?</span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: medium;">Forget “holding and folding” &#8211; it’s time to RUN.</span></span></p>
			</div>
					</div><!-- .entry-content -->

		<div class="screen-reader-text" itemprop="datePublished" itemtype="https://schema.org/Date">2018-03-29</div>

		
	</article><!-- .entry -->


			</div><!-- #content-wrap -->

			
	<div class="loop-nav">
		<div class="prev">Previous Post: <a href="http://scotsindependent.scot/?p=2092" rel="prev">Turbulent Times</a></div>			</div><!-- .loop-nav -->



<section id="comments-template">

	
		<div id="comments">

			<h3 id="comments-number">4 Comments</h3>

			<ol class="comment-list">
				<li id="comment-337" class="comment odd alt thread-odd thread-alt depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-avatar">
			<img alt='' src='http://0.gravatar.com/avatar/fc549f1fbd4c533a49bf98e94b39f505?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fc549f1fbd4c533a49bf98e94b39f505?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />					</header><!-- .comment-avatar -->

		<div class="comment-content-wrap">

			<div class="comment-content" itemprop="text">
				<p>Good article Kay, completely agree.</p>
			</div><!-- .comment-content -->

			<footer class="comment-meta">
				<div class="comment-meta-block">
					<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">IainLawson</cite>
				</div>
				<div class="comment-meta-block">
					<time class="comment-published" datetime="2018-03-29T20:04:43+00:00" title="Thursday, March 29, 2018, 8:04 pm" itemprop="datePublished">29 March 2018</time>
				</div>
				<div class="comment-meta-block">
					<a class="comment-permalink" href="http://scotsindependent.scot/?p=2100#comment-337" itemprop="url">Permalink</a>
				</div>
									<div class="comment-meta-block">
						<a rel='nofollow' class='comment-reply-link' href='http://scotsindependent.scot/?p=2100&#038;replytocom=337#respond' onclick='return addComment.moveForm( "comment-337", "337", "respond", "2100" )' aria-label='Reply to IainLawson'>Reply</a>					</div>
											</footer><!-- .comment-meta -->

		</div><!-- .comment-content-wrap -->

	</article>

<ol class="children">
<li id="comment-339" class="comment odd alt depth-2" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-avatar">
			<img alt='' src='http://0.gravatar.com/avatar/cd0f6618a11c9ad52828e570945783f4?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/cd0f6618a11c9ad52828e570945783f4?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />					</header><!-- .comment-avatar -->

		<div class="comment-content-wrap">

			<div class="comment-content" itemprop="text">
				<p>Thanks Iain &#8211; we are reaching a point of no return!</p>
			</div><!-- .comment-content -->

			<footer class="comment-meta">
				<div class="comment-meta-block">
					<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Kay Ullrich</cite>
				</div>
				<div class="comment-meta-block">
					<time class="comment-published" datetime="2018-03-29T20:57:58+00:00" title="Thursday, March 29, 2018, 8:57 pm" itemprop="datePublished">29 March 2018</time>
				</div>
				<div class="comment-meta-block">
					<a class="comment-permalink" href="http://scotsindependent.scot/?p=2100#comment-339" itemprop="url">Permalink</a>
				</div>
									<div class="comment-meta-block">
						<a rel='nofollow' class='comment-reply-link' href='http://scotsindependent.scot/?p=2100&#038;replytocom=339#respond' onclick='return addComment.moveForm( "comment-339", "339", "respond", "2100" )' aria-label='Reply to Kay Ullrich'>Reply</a>					</div>
											</footer><!-- .comment-meta -->

		</div><!-- .comment-content-wrap -->

	</article>

</li><!-- .comment --></ol><!-- .children -->
</li><!-- .comment --><li id="comment-340" class="comment odd alt thread-odd thread-alt depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-avatar">
			<img alt='' src='http://1.gravatar.com/avatar/1bb21d58e674dfe09b3f257c9e1dc0c4?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1bb21d58e674dfe09b3f257c9e1dc0c4?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />					</header><!-- .comment-avatar -->

		<div class="comment-content-wrap">

			<div class="comment-content" itemprop="text">
				<p>I am in complete agreement with the article, while being wary about another independence referendum.  Of course I have no quarrel with the principle, but since I am probably the only Scot with several decades of hands-on experience at top government level in a European country of Scotland&#8217;s size I know what independence involves within the new and revolutionary system of global governance that is now emerging.  I would be happy to see a new referendum establishing the legal principle of independence for good and all, but &#8211; knowing the international framework (and it is NOT the EU) within which Scotland will have to work and defend its interests I would advise getting the principle established beyond interference, and then take the practical changeover very slowly.  We need formal Scottish citizenship with voting rights as a priority, and that is only one of the nightmares that lie ahead.</p>
			</div><!-- .comment-content -->

			<footer class="comment-meta">
				<div class="comment-meta-block">
					<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">James Wilkie</cite>
				</div>
				<div class="comment-meta-block">
					<time class="comment-published" datetime="2018-03-29T22:26:08+00:00" title="Thursday, March 29, 2018, 10:26 pm" itemprop="datePublished">29 March 2018</time>
				</div>
				<div class="comment-meta-block">
					<a class="comment-permalink" href="http://scotsindependent.scot/?p=2100#comment-340" itemprop="url">Permalink</a>
				</div>
									<div class="comment-meta-block">
						<a rel='nofollow' class='comment-reply-link' href='http://scotsindependent.scot/?p=2100&#038;replytocom=340#respond' onclick='return addComment.moveForm( "comment-340", "340", "respond", "2100" )' aria-label='Reply to James Wilkie'>Reply</a>					</div>
											</footer><!-- .comment-meta -->

		</div><!-- .comment-content-wrap -->

	</article>

</li><!-- .comment --><li id="comment-341" class="comment odd alt thread-odd thread-alt depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-avatar">
			<img alt='' src='http://0.gravatar.com/avatar/31931de55584e401d36bed32e5cd8432?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/31931de55584e401d36bed32e5cd8432?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />					</header><!-- .comment-avatar -->

		<div class="comment-content-wrap">

			<div class="comment-content" itemprop="text">
				<p>Good article though without proof still not convinced of Russian involvement. Tories have used it to take the limelight away from Brexit.</p>
			</div><!-- .comment-content -->

			<footer class="comment-meta">
				<div class="comment-meta-block">
					<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">John Dalzell</cite>
				</div>
				<div class="comment-meta-block">
					<time class="comment-published" datetime="2018-03-30T14:03:45+00:00" title="Friday, March 30, 2018, 2:03 pm" itemprop="datePublished">30 March 2018</time>
				</div>
				<div class="comment-meta-block">
					<a class="comment-permalink" href="http://scotsindependent.scot/?p=2100#comment-341" itemprop="url">Permalink</a>
				</div>
									<div class="comment-meta-block">
						<a rel='nofollow' class='comment-reply-link' href='http://scotsindependent.scot/?p=2100&#038;replytocom=341#respond' onclick='return addComment.moveForm( "comment-341", "341", "respond", "2100" )' aria-label='Reply to John Dalzell'>Reply</a>					</div>
											</footer><!-- .comment-meta -->

		</div><!-- .comment-content-wrap -->

	</article>

</li><!-- .comment -->			</ol><!-- .comment-list -->

			
		</div><!-- #comments-->

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=2100#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://scotsindependent.scot/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea  onkeydown="gcllCounter(this)" onkeyup="gcllCounter(this)"  id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><span class="countdownbox">
<input readonly="readonly" type="text" id="commentlen" size="4" maxlength="4" value="1000" style="width:auto;text-indent:0;" />
&nbsp;characters available
</span><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2100' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	
</section><!-- #comments-template -->
	</main><!-- #content -->

	
	
	<aside id="sidebar-primary" class="sidebar sidebar-primary hgrid-span-4 layout-wide-right " role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

		<section id="collapsarch-5" class="widget widget_collapsarch"><h3 class="widget-title">Archives</h3><ul id='widget-collapsarch-5-top' class='collapsing archives list'>
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=2018'>2018  <span class="yearCount">(17)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2018:5'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201803'>March  <span class="monthCount">(6)</span>
</a></span>        <div style='display:none' id='collapsArch-2018-3:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201802'>February  <span class="monthCount">(5)</span>
</a></span>        <div style='display:none' id='collapsArch-2018-2:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201801'>January  <span class="monthCount">(6)</span>
</a></span>        <div style='display:none' id='collapsArch-2018-1:5'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=2017'>2017  <span class="yearCount">(68)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2017:5'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201712'>December  <span class="monthCount">(5)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-12:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201711'>November  <span class="monthCount">(5)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-11:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201710'>October  <span class="monthCount">(6)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-10:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201709'>September  <span class="monthCount">(5)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-9:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201708'>August  <span class="monthCount">(6)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-8:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201707'>July  <span class="monthCount">(7)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-7:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201706'>June  <span class="monthCount">(7)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-6:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201705'>May  <span class="monthCount">(7)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-5:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201704'>April  <span class="monthCount">(3)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-4:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201703'>March  <span class="monthCount">(7)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-3:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201702'>February  <span class="monthCount">(5)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-2:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201701'>January  <span class="monthCount">(5)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-1:5'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=2016'>2016  <span class="yearCount">(93)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2016:5'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201612'>December  <span class="monthCount">(7)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-12:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201611'>November  <span class="monthCount">(5)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-11:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201610'>October  <span class="monthCount">(6)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-10:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201609'>September  <span class="monthCount">(7)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-9:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201608'>August  <span class="monthCount">(5)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-8:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201607'>July  <span class="monthCount">(5)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-7:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201606'>June  <span class="monthCount">(7)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-6:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201605'>May  <span class="monthCount">(8)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-5:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201604'>April  <span class="monthCount">(6)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-4:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201603'>March  <span class="monthCount">(20)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-3:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201602'>February  <span class="monthCount">(9)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-2:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201601'>January  <span class="monthCount">(8)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-1:5'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=2015'>2015  <span class="yearCount">(136)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2015:5'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201512'>December  <span class="monthCount">(8)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-12:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201511'>November  <span class="monthCount">(6)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-11:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201510'>October  <span class="monthCount">(14)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-10:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201509'>September  <span class="monthCount">(8)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-9:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201508'>August  <span class="monthCount">(16)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-8:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201507'>July  <span class="monthCount">(18)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-7:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201506'>June  <span class="monthCount">(10)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-6:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201505'>May  <span class="monthCount">(17)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-5:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201504'>April  <span class="monthCount">(18)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-4:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201503'>March  <span class="monthCount">(11)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-3:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201502'>February  <span class="monthCount">(5)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-2:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201501'>January  <span class="monthCount">(5)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-1:5'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=2014'>2014  <span class="yearCount">(53)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2014:5'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201412'>December  <span class="monthCount">(4)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-12:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201411'>November  <span class="monthCount">(5)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-11:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201410'>October  <span class="monthCount">(5)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-10:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201409'>September  <span class="monthCount">(4)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-9:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201408'>August  <span class="monthCount">(5)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-8:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201407'>July  <span class="monthCount">(4)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-7:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201406'>June  <span class="monthCount">(4)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-6:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201405'>May  <span class="monthCount">(5)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-5:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201404'>April  <span class="monthCount">(4)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-4:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201403'>March  <span class="monthCount">(4)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-3:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201402'>February  <span class="monthCount">(4)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-2:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201401'>January  <span class="monthCount">(5)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-1:5'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=2013'>2013  <span class="yearCount">(51)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2013:5'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201312'>December  <span class="monthCount">(4)</span>
</a></span>        <div style='display:none' id='collapsArch-2013-12:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201311'>November  <span class="monthCount">(5)</span>
</a></span>        <div style='display:none' id='collapsArch-2013-11:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201310'>October  <span class="monthCount">(4)</span>
</a></span>        <div style='display:none' id='collapsArch-2013-10:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201309'>September  <span class="monthCount">(4)</span>
</a></span>        <div style='display:none' id='collapsArch-2013-9:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201308'>August  <span class="monthCount">(5)</span>
</a></span>        <div style='display:none' id='collapsArch-2013-8:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201307'>July  <span class="monthCount">(4)</span>
</a></span>        <div style='display:none' id='collapsArch-2013-7:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201306'>June  <span class="monthCount">(4)</span>
</a></span>        <div style='display:none' id='collapsArch-2013-6:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201305'>May  <span class="monthCount">(4)</span>
</a></span>        <div style='display:none' id='collapsArch-2013-5:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201304'>April  <span class="monthCount">(4)</span>
</a></span>        <div style='display:none' id='collapsArch-2013-4:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201303'>March  <span class="monthCount">(4)</span>
</a></span>        <div style='display:none' id='collapsArch-2013-3:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201302'>February  <span class="monthCount">(5)</span>
</a></span>        <div style='display:none' id='collapsArch-2013-2:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201301'>January  <span class="monthCount">(4)</span>
</a></span>        <div style='display:none' id='collapsArch-2013-1:5'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=2012'>2012  <span class="yearCount">(22)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2012:5'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201212'>December  <span class="monthCount">(4)</span>
</a></span>        <div style='display:none' id='collapsArch-2012-12:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201211'>November  <span class="monthCount">(5)</span>
</a></span>        <div style='display:none' id='collapsArch-2012-11:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201210'>October  <span class="monthCount">(4)</span>
</a></span>        <div style='display:none' id='collapsArch-2012-10:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201209'>September  <span class="monthCount">(4)</span>
</a></span>        <div style='display:none' id='collapsArch-2012-9:5'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://scotsindependent.scot/?m=201208'>August  <span class="monthCount">(5)</span>
</a></span>        <div style='display:none' id='collapsArch-2012-8:5'>
        </div>
    </li> <!-- close month -->
  </ul></div></li> <!-- end of collapsing archives --><li style='display:none'><script type="text/javascript">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</script></li>
</ul>
</section><script type="text/javascript">var ajaxurl = 'http://scotsindependent.scot/wp-admin/admin-ajax.php';</script><div class='widget-wrapper widget'><div class='title-wrapper'><h3 class='widgettitle widget-title'>Send a donation to the Scots Independent</h3><div class='clear'></div></div>
    <div id="donationContainer304713919" class='wcontainer'></div>

    <script>
        var smartDonationsRootPath="http://scotsindependent.scot/wp-content/plugins/smart-donations/";
		var smartDonationsSandbox="n";
		var smartDonationsIPNUrl="http://scotsindependent.scot/?sd_ipn_trigger=1";
        if(!window.smartDonationsItemsToLoad)
            window.smartDonationsItemsToLoad=new Array();;

        window.smartDonationsItemsToLoad.push({'options':{"smartDonationsType":"classic","donation_provider":"paypal","campaign_id":"0","donation_currency":"GBP","donation_description":"Scots Independent Newspapers Ltd","selectedCountry":"en_GB","smartDonationsdisplaycreditlogo":"on","cmd":"_donations","item_name":"Scots Independent","business":"ian@scotsindependent.scot","lc":"en_GB","no_note":"0","currency_code":"GBP","bn":"PP-DonationsBF:btn_donateCC_LG.gif:NonHostedGuest","bn":"Rednao_SP","custom":"0","notify_url":"http://scotsindependent.scot?sd_ipn_trigger=1","return":"http://scotsindependent.scot","styles":{"smartDonationsDonationButton_src":""},"returningUrl":"http://scotsindependent.scot"},'element':'donationContainer304713919'});

    </script>
</div><section id="hoot-social-icons-widget-2" class="widget widget_hoot-social-icons-widget">
<div class="social-icons-widget social-icons-large"><h3 class="widget-title">Follow us on Twitter and Facebook</h3><a href="https://twitter.com/editor_si1926" class=" social-icons-icon  fa-twitter-block" target="_blank">
					<i class="fa fa-twitter"></i>
				</a><a href="https://www.facebook.com/scotsindependentnewspapers/" class=" social-icons-icon  fa-facebook-block" target="_blank">
					<i class="fa fa-facebook"></i>
				</a><a href="mailto:admin-blog@scotsindependent.scot" class=" social-icons-icon  fa-envelope-block">
					<i class="fa fa-envelope"></i>
				</a></div></section><section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h3 class="widget-title">Newsletter</h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1732" method="post" data-id="1732" data-name="Subscribe to The Flag in the Wind" ><div class="mc4wp-form-fields"><p>
  <label> Subscribe here to receive email notifications of new blog posts</label>
</p>

<p>
        <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="072f759e48" checked="true"> <span>Email Subscribers</span>
    </label>
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1522491956" /><input type="hidden" name="_mc4wp_form_id" value="1732" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></section><section id="text-2" class="widget widget_text"><h3 class="widget-title">Subscribe Now</h3>			<div class="textwidget"><p>Subscribe to our monthly printed newspaper</p>
<p><a href="http://scotsindependent.scot/FWShop/product/annual-12-month-subscription/">Standard Subscription</a></p>
<p><a href="http://scotsindependent.scot/FWShop/product/fellowship/">Join the Fellowship</a></p>
</div>
		</section><section id="text-12" class="widget widget_text">			<div class="textwidget">Content of the Flag in the Wind is the copyright of the Scots Independent Newspaper which has been owned, edited and printed in Scotland since November 1926.</div>
		</section><section id="text-13" class="widget widget_text">			<div class="textwidget"><p><a href="http://scotsindependent.scot/?page_id=1782">Delivery Information</a></p>
<p><a href="http://scotsindependent.scot/?page_id=1784">Privacy Policy</a></p>
<p><a href="http://scotsindependent.scot/?page_id=1786">Terms and Conditions</a></p>
</div>
		</section>
	</aside><!-- #sidebar-primary -->

	

</div><!-- .hgrid -->

				</div><!-- #main -->

		
		
<footer id="footer" class="site-footer  footer hgrid-stretch highlight-typo inline_nav" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
	<div class="hgrid">
					<div class="hgrid-span-12 footer-column">
							</div>
			</div>
</footer><!-- #footer -->


			<div id="post-footer" class="post-footer  hgrid-stretch highlight-typo linkstyle">
		<div class="hgrid">
			<div class="hgrid-span-12">
				<p class="credit small">
					© 2018 <!--default-->Scots Independent (Newspapers) Ltd 				</p><!-- .credit -->
			</div>
		</div>
	</div>

	</div><!-- #page-wrapper -->

	<!-- Start Of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->
<script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 1000)
textarea.value = textarea.value.substring(0, 1000);
else
document.getElementById('commentlen').value = 1000 - textarea.value.length;
}
//-->
</script>
<!-- End of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='fe6aa1cf96a813ef50b80ac6a3838e08';
hf4V='5541abc06e7e49aa6e3c3d88d7a2bd5e';
cm4S="form[action='http://scotsindependent.scot/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='smart-donations-main-style-css'  href='http://scotsindependent.scot/wp-content/plugins/smart-donations/css/mainStyle.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='smart-donations-Slider-css'  href='http://scotsindependent.scot/wp-content/plugins/smart-donations/css/smartDonationsSlider/jquery-ui-1.10.2.custom.min.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://scotsindependent.scot/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/themes/brigsby/js/jquery.superfish.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/themes/brigsby/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/themes/brigsby/js/jquery.parallax.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/themes/brigsby/js/hoot.theme.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/plugins/smart-donations/js/rednao-isolated-jq.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/plugins/smart-donations/js/eventmanager.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/plugins/smart-donations/donation_provider/js/donationProvider.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/plugins/smart-donations/js/donationGenerator.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/plugins/smart-donations/js/donationGenerator_wepay.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/plugins/smart-donations/js/raphael-min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/plugins/smart-donations/js/formBuilder/formelements.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://scotsindependent.scot/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2'></script>
<![endif]-->

</body>
</html>